summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/configobj/configobj-4.1.0.ebuild')
-rw-r--r--dev-python/configobj/configobj-4.1.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/configobj/configobj-4.1.0.ebuild b/dev-python/configobj/configobj-4.1.0.ebuild
new file mode 100644
index 0000000..3420ee8
--- /dev/null
+++ b/dev-python/configobj/configobj-4.1.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: Exp $
+
+inherit distutils
+
+DESCRIPTION="Python ConfigObj extended ini style config file manipulation library"
+HOMEPAGE="http://configobj.sourceforge.net"
+SRC_URI="mirror://sourceforge/${PN}/${P}.zip"
+
+IUSE="doc"
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86"
+
+PYTHON_MODNAME="configobj"
+
+src_install() {
+ distutils_src_install
+
+ if use doc; then
+ dodoc docs/validate.txt
+ dodoc docs/configobj.txt
+ fi
+}