summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGunnar Wrobel <wrobel@gentoo.org>2005-09-12 21:05:10 +0000
committerGunnar Wrobel <wrobel@gentoo.org>2005-09-12 21:05:10 +0000
commit11b90749e19838b5d77ddce76ef72b3a1032036a (patch)
tree2e546ff1a51791ff12b990d36150e4ba2b4ab65f
parentRemoved two old ebuilds (diff)
downloadoverlay-11b90749e19838b5d77ddce76ef72b3a1032036a.tar.gz
overlay-11b90749e19838b5d77ddce76ef72b3a1032036a.tar.bz2
overlay-11b90749e19838b5d77ddce76ef72b3a1032036a.zip
Added python fuse
svn path=/; revision=387
-rw-r--r--Makefile1
-rw-r--r--dev-python/python-fuse/python-fuse-2.3.ebuild23
-rw-r--r--net-www/webapp-config/webapp-config-1.20.ebuild2
3 files changed, 25 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index c7ce107..c5789e0 100644
--- a/Makefile
+++ b/Makefile
@@ -9,6 +9,7 @@ EBUILDS=app-emacs/muse/muse-3.01.package \
app-misc/scripts-gw/scripts-gw-1.2.1.package \
app-office/ledger/ledger-2.3.package \
dev-lang/R/R-2.999.package \
+ dev-python/python-fuse/python-fuse-2.3.package \
net-news/nntprss/nntprss-0.5.1_beta.package \
net-www/webapp-config/webapp-config-1.20.package \
sys-libs/pam_exim/pam_exim-0.77-r1.package \
diff --git a/dev-python/python-fuse/python-fuse-2.3.ebuild b/dev-python/python-fuse/python-fuse-2.3.ebuild
new file mode 100644
index 0000000..45c2c83
--- /dev/null
+++ b/dev-python/python-fuse/python-fuse-2.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit distutils
+
+DESCRIPTION="Python bindings for FUSE (Filesystem in Userspace)"
+HOMEPAGE="http://fuse.sourceforge.net/"
+SRC_URI="http://www.gunnarwrobel.de/downloads/${PF}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="sys-fs/fuse"
+
+src_install() {
+
+ distutils_src_install
+
+ dodoc AUTHORS README ChangeLog xmp.py
+}
diff --git a/net-www/webapp-config/webapp-config-1.20.ebuild b/net-www/webapp-config/webapp-config-1.20.ebuild
index e5db3d8..3504a37 100644
--- a/net-www/webapp-config/webapp-config-1.20.ebuild
+++ b/net-www/webapp-config/webapp-config-1.20.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/webapp-config/webapp-config-1.11-r1.ebuild,v 1.2 2005/07/28 22:54:46 rl03 Exp $
+# $Header: $
inherit eutils distutils