summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/python-fuse/python-fuse-2.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/python-fuse/python-fuse-2.3.ebuild b/dev-python/python-fuse/python-fuse-2.3.ebuild
new file mode 100644
index 0000000..45c2c83
--- /dev/null
+++ b/dev-python/python-fuse/python-fuse-2.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit distutils
+
+DESCRIPTION="Python bindings for FUSE (Filesystem in Userspace)"
+HOMEPAGE="http://fuse.sourceforge.net/"
+SRC_URI="http://www.gunnarwrobel.de/downloads/${PF}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="sys-fs/fuse"
+
+src_install() {
+
+ distutils_src_install
+
+ dodoc AUTHORS README ChangeLog xmp.py
+}