summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGunnar Wrobel <wrobel@gentoo.org>2005-09-12 21:05:10 +0000
committerGunnar Wrobel <wrobel@gentoo.org>2005-09-12 21:05:10 +0000
commit11b90749e19838b5d77ddce76ef72b3a1032036a (patch)
tree2e546ff1a51791ff12b990d36150e4ba2b4ab65f /dev-python
parentRemoved two old ebuilds (diff)
downloadoverlay-11b90749e19838b5d77ddce76ef72b3a1032036a.tar.gz
overlay-11b90749e19838b5d77ddce76ef72b3a1032036a.tar.bz2
overlay-11b90749e19838b5d77ddce76ef72b3a1032036a.zip
Added python fuse
svn path=/; revision=387
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/python-fuse/python-fuse-2.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/python-fuse/python-fuse-2.3.ebuild b/dev-python/python-fuse/python-fuse-2.3.ebuild
new file mode 100644
index 0000000..45c2c83
--- /dev/null
+++ b/dev-python/python-fuse/python-fuse-2.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit distutils
+
+DESCRIPTION="Python bindings for FUSE (Filesystem in Userspace)"
+HOMEPAGE="http://fuse.sourceforge.net/"
+SRC_URI="http://www.gunnarwrobel.de/downloads/${PF}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="sys-fs/fuse"
+
+src_install() {
+
+ distutils_src_install
+
+ dodoc AUTHORS README ChangeLog xmp.py
+}