summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/neovim-qt/neovim-qt-9999.ebuild')
-rw-r--r--app-editors/neovim-qt/neovim-qt-9999.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-editors/neovim-qt/neovim-qt-9999.ebuild b/app-editors/neovim-qt/neovim-qt-9999.ebuild
new file mode 100644
index 0000000..400c86d
--- /dev/null
+++ b/app-editors/neovim-qt/neovim-qt-9999.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+inherit cmake-utils git-r3
+
+DESCRIPTION="Qt RPC for neovim"
+HOMEPAGE="https://github.com/equalsraf/neovim-qt"
+EGIT_REPO_URI="https://github.com/equalsraf/neovim-qt.git"
+
+LICENSE="ISC"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+DEPEND="dev-libs/msgpack
+ dev-qt/qtcore:5
+ dev-qt/qtgui:5
+ dev-qt/qtnetwork:5
+ dev-qt/qttest:5
+ dev-qt/qtwidgets:5"
+RDEPEND="${DEPEND}
+ app-editors/neovim"