aboutsummaryrefslogtreecommitdiff
path: root/xsl
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2020-02-18 16:05:42 +0100
committerUlrich Müller <ulm@gentoo.org>2020-02-18 16:05:42 +0100
commit02a6c2a31a74d492d4df38947341dea6636a5a82 (patch)
treeaee583cd33b654c1f98fb7e3051cdf74a68964c2 /xsl
parentquickstart: Remove unnecessary escaping of quotes. (diff)
downloaddevmanual-02a6c2a31a74d492d4df38947341dea6636a5a82.tar.gz
devmanual-02a6c2a31a74d492d4df38947341dea6636a5a82.tar.bz2
devmanual-02a6c2a31a74d492d4df38947341dea6636a5a82.zip
Replace ">" by "&gt;" throughout.
Most instances are already being escaped, so convert the few remaining ones for consistency throughout the document. Signed-off-by: Ulrich Müller <ulm@gentoo.org>
Diffstat (limited to 'xsl')
-rw-r--r--xsl/lang.highlight.c.xsl2
-rw-r--r--xsl/lang.highlight.ebuild.xsl2
2 files changed, 2 insertions, 2 deletions
diff --git a/xsl/lang.highlight.c.xsl b/xsl/lang.highlight.c.xsl
index 730182c..089de50 100644
--- a/xsl/lang.highlight.c.xsl
+++ b/xsl/lang.highlight.c.xsl
@@ -59,7 +59,7 @@
</span>
</xsl:when>
- <xsl:when test="$commentOpen != $commentClosed and position() > $commentOpen">
+ <xsl:when test="$commentOpen != $commentClosed and position() &gt; $commentOpen">
<span class="Comment"><xsl:value-of select="."/></span>
</xsl:when>
diff --git a/xsl/lang.highlight.ebuild.xsl b/xsl/lang.highlight.ebuild.xsl
index 9f90fb1..bbf9c64 100644
--- a/xsl/lang.highlight.ebuild.xsl
+++ b/xsl/lang.highlight.ebuild.xsl
@@ -390,7 +390,7 @@
<!-- See if we should be processing comments by now; we need to test for
two possible cases: * commentSeeker != 0 (so we have a comment), or,
* the first token is a "#" -->
- <xsl:when test="($commentSeeker != 0 and position() > $commentSeeker) or substring(../*[position()=1], 1, 1) = $lang.highlight.ebuild.commentChar or
+ <xsl:when test="($commentSeeker != 0 and position() &gt; $commentSeeker) or substring(../*[position()=1], 1, 1) = $lang.highlight.ebuild.commentChar or
. = $lang.highlight.ebuild.commentChar">
<span class="Comment"><xsl:value-of select="."/></span>
</xsl:when>