summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 90ddc87..badd60b 100644
--- a/Makefile
+++ b/Makefile
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
DESTDIR =
@@ -26,6 +26,9 @@ eltpatch: eltpatch.in
clean:
rm -f eltpatch
+check: eltpatch
+ cd tests && ./setup.sh && ./run.sh
+
install-bin: eltpatch
install -d $(DESTDIR)$(bindir)
install -m0755 $< $(DESTDIR)$(bindir)