aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 61ba0d9..b143b3c 100644
--- a/Makefile
+++ b/Makefile
@@ -5,6 +5,8 @@
# and keep only
# ${CTARGET}-gcc
USE_NATIVE_LINKS ?= yes
+# Install cc/f77 symlinks to gcc/g77.
+USE_CC_WRAPPERS ?= yes
# Prepend toolchain prefix to 'gcc' in c89/c99 wrapeprs.
# Should usually be '${CHOST}-'.
@@ -41,6 +43,7 @@ clean:
-e 's:@GENTOO_LIBDIR@:$(SUBLIBDIR):g' \
-e 's:@PV@:$(PV):g' \
-e 's:@USE_NATIVE_LINKS@:$(USE_NATIVE_LINKS):g' \
+ -e 's:@USE_CC_WRAPPERS@:$(USE_CC_WRAPPERS):g' \
$< > $@
chmod a+rx $@