summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAdam Feldman <NP-Hardass@gentoo.org>2021-06-08 21:43:22 -0400
committerAdam Feldman <NP-Hardass@gentoo.org>2021-06-08 22:04:54 -0400
commit29283d8638801e841bcd4bdef39e3255758ade82 (patch)
treea24d7606d32e0a9d2c4d85e5efea7f1f0678b454 /mate-extra
parentapp-text/atril: Sync with ::gentoo (diff)
downloadgentoo-mate-29283d8638801e841bcd4bdef39e3255758ade82.tar.gz
gentoo-mate-29283d8638801e841bcd4bdef39e3255758ade82.tar.bz2
gentoo-mate-29283d8638801e841bcd4bdef39e3255758ade82.zip
mate-extra/caja-dropbox: Sync with ::gentoo
Package-Manager: Portage-3.0.18, Repoman-3.0.3 Signed-off-by: Adam Feldman <NP-Hardass@gentoo.org>
Diffstat (limited to 'mate-extra')
-rw-r--r--mate-extra/caja-dropbox/caja-dropbox-1.24.0-r1.ebuild6
-rw-r--r--mate-extra/caja-dropbox/caja-dropbox-1.24.0.ebuild8
2 files changed, 7 insertions, 7 deletions
diff --git a/mate-extra/caja-dropbox/caja-dropbox-1.24.0-r1.ebuild b/mate-extra/caja-dropbox/caja-dropbox-1.24.0-r1.ebuild
index 6632e04..4a219c9 100644
--- a/mate-extra/caja-dropbox/caja-dropbox-1.24.0-r1.ebuild
+++ b/mate-extra/caja-dropbox/caja-dropbox-1.24.0-r1.ebuild
@@ -1,15 +1,15 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{7,8} )
MATE_LA_PUNT="yes"
inherit eapi7-ver mate python-single-r1 linux-info
if [[ ${PV} != 9999 ]]; then
- KEYWORDS="~amd64 ~x86"
+ KEYWORDS="amd64 x86"
fi
DESCRIPTION="Store, Sync and Share Files Online"
diff --git a/mate-extra/caja-dropbox/caja-dropbox-1.24.0.ebuild b/mate-extra/caja-dropbox/caja-dropbox-1.24.0.ebuild
index 9528233..13c899c 100644
--- a/mate-extra/caja-dropbox/caja-dropbox-1.24.0.ebuild
+++ b/mate-extra/caja-dropbox/caja-dropbox-1.24.0.ebuild
@@ -1,12 +1,12 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python3_{6,7} )
+PYTHON_COMPAT=( python3_7 )
MATE_LA_PUNT="yes"
-inherit mate python-single-r1 linux-info user
+inherit mate python-single-r1 linux-info toolchain-funcs user
if [[ ${PV} != 9999 ]]; then
KEYWORDS="amd64 x86"
@@ -77,7 +77,7 @@ src_install() {
mate_src_install
- local extensiondir="$(pkg-config --variable=extensiondir libcaja-extension)"
+ local extensiondir="$($(tc-getPKG_CONFIG) --variable=extensiondir libcaja-extension)"
[ -z ${extensiondir} ] && die "pkg-config unable to get caja extensions dir"
# Strip $EPREFIX from $extensiondir as fowners/fperms act on $ED not $D.