aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVikraman Choudhury <vikraman.choudhury@gmail.com>2012-02-05 19:09:02 +0530
committerVikraman Choudhury <vikraman.choudhury@gmail.com>2012-02-05 19:09:02 +0530
commit98463c34fb69810274742dba6547fb212f7065ff (patch)
tree6061e4c94853fb58afb0d7e728141490808b12d3
parentupdate CAT field length to handle longer category values (diff)
downloadgentoostats-98463c34fb69810274742dba6547fb212f7065ff.tar.gz
gentoostats-98463c34fb69810274742dba6547fb212f7065ff.tar.bz2
gentoostats-98463c34fb69810274742dba6547fb212f7065ff.zip
upgrade to git-2 eclass
-rw-r--r--overlay/app-portage/gentoostats/Manifest2
-rw-r--r--overlay/app-portage/gentoostats/gentoostats-9999.ebuild4
-rw-r--r--overlay/www-apps/gentoostats/Manifest2
-rw-r--r--overlay/www-apps/gentoostats/gentoostats-9999.ebuild9
4 files changed, 8 insertions, 9 deletions
diff --git a/overlay/app-portage/gentoostats/Manifest b/overlay/app-portage/gentoostats/Manifest
index b9d8459..5c6ce28 100644
--- a/overlay/app-portage/gentoostats/Manifest
+++ b/overlay/app-portage/gentoostats/Manifest
@@ -1 +1 @@
-EBUILD gentoostats-9999.ebuild 1745 RMD160 b166ed97e35be943cab17d9a232ab0322fa52d36 SHA1 e7727aa3c58d7713f20b0787e5c5544fbaaae880 SHA256 01c3bb3a9cfc6dbc25d20a4b1b4ec223cf6a428ba38a5a98f6d7779a3b1c1927
+EBUILD gentoostats-9999.ebuild 1744 RMD160 c5f02ce5c22058e8acfc86fa21174a1cdd4a4b14 SHA1 9336e063ab5ac5af441e228005f0474871913199 SHA256 3fa8909182cd56c05670e340a3ab7a5a2f5b55919cd6f341cac3d3ec5dfa23fe
diff --git a/overlay/app-portage/gentoostats/gentoostats-9999.ebuild b/overlay/app-portage/gentoostats/gentoostats-9999.ebuild
index 2a3c666..8a7b064 100644
--- a/overlay/app-portage/gentoostats/gentoostats-9999.ebuild
+++ b/overlay/app-portage/gentoostats/gentoostats-9999.ebuild
@@ -4,7 +4,7 @@
EAPI=3
-inherit distutils python git
+inherit distutils python git-2
DESCRIPTION="Package statistics client"
HOMEPAGE="http://soc.dev.gentoo.org/gentoostats"
@@ -20,7 +20,7 @@ IUSE=""
DEPEND=""
RDEPEND="${DEPEND}
sys-apps/portage
- >=app-portage/gentoolkit-0.3.0.2
+ >=app-portage/gentoolkit-0.3.0.2
dev-python/argparse
dev-python/simplejson"
diff --git a/overlay/www-apps/gentoostats/Manifest b/overlay/www-apps/gentoostats/Manifest
index 8e249b2..abecd70 100644
--- a/overlay/www-apps/gentoostats/Manifest
+++ b/overlay/www-apps/gentoostats/Manifest
@@ -1 +1 @@
-EBUILD gentoostats-9999.ebuild 660 RMD160 fd0216560efad6104ab830a7545733dbd222c342 SHA1 bfe5356627434f5b9775b499031b1e37624799b0 SHA256 e106f53311ffa1be7a1643e42fde4c1f6872128d39074d84788ba812daf0502f
+EBUILD gentoostats-9999.ebuild 652 RMD160 98b25427a8c1a373d316066f0f0823fecaa8a1fa SHA1 a108e4be85deb9b58d01605dd65d39cf5fc5948e SHA256 c50afa5cf501e0c96da41792ef0b7e99c0dbed9245ce13b86fdf44bc9f71aeb4
diff --git a/overlay/www-apps/gentoostats/gentoostats-9999.ebuild b/overlay/www-apps/gentoostats/gentoostats-9999.ebuild
index f915dd0..9c25eef 100644
--- a/overlay/www-apps/gentoostats/gentoostats-9999.ebuild
+++ b/overlay/www-apps/gentoostats/gentoostats-9999.ebuild
@@ -4,7 +4,7 @@
EAPI=4
-inherit webapp git
+inherit webapp git-2
DESCRIPTION="Package statistics server"
HOMEPAGE="https://soc.dev.gentoo.org/gentoostats/"
@@ -18,10 +18,9 @@ IUSE=""
DEPEND=""
RDEPEND="${DEPEND}
- >=dev-python/webpy-0.3
- dev-python/mysql-python
- dev-python/matplotlib
-"
+ >=dev-python/webpy-0.3
+ dev-python/mysql-python
+ dev-python/matplotlib"
pkg_setup() {
webapp_pkg_setup