aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2015-08-04 15:22:29 -0400
committerAnthony G. Basile <blueness@gentoo.org>2015-08-04 15:22:29 -0400
commit31cbb5f345039e61d47f8e7d31adb4d523dd3acd (patch)
treec2751c678d89f3a0fbd8d66cf0dbec66ae0b05f6 /setup.py
parentgrs/Kernel.py: rsync was clobbering lib -> lib64, not tar. (diff)
downloadgrss-31cbb5f345039e61d47f8e7d31adb4d523dd3acd.tar.gz
grss-31cbb5f345039e61d47f8e7d31adb4d523dd3acd.tar.bz2
grss-31cbb5f345039e61d47f8e7d31adb4d523dd3acd.zip
Better organize directory structure.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 3c5f444..55019db 100755
--- a/setup.py
+++ b/setup.py
@@ -17,6 +17,7 @@ setup(
author_email = 'blueness@gentoo.org',
license = 'GNU General Public License, Version 2',
packages = ['grs'],
- scripts = ['grsrun', 'grsup', 'clean-worldconf', 'install-worldconf', 'make-worldconf'],
- data_files = [('/etc/grs', ['systems.conf'])]
+ scripts = ['bin/grsrun', 'bin/grsup', 'bin/clean-worldconf', \
+ 'bin/install-worldconf', 'bin/make-worldconf'],
+ data_files = [('/etc/grs', ['conf/systems.conf'])]
)