aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/meson.build b/src/meson.build
index c80b814..bdfaa31 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -20,9 +20,11 @@ if python_only
subdir_done()
endif
+prefix = get_option('prefix')
+
launcherdir_rel = 'share' / 'java-config-2' / 'launcher'
-launcherdir = system_wide ? eprefix / launcherdir_rel \
- : datadir / eprefix / launcherdir_rel
+launcherdir = system_wide ? prefix / launcherdir_rel \
+ : datadir / prefix / launcherdir_rel
launcher_bash = configure_file(
input: 'launcher.bash',