summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 58802fe..9a40f59 100644
--- a/Makefile
+++ b/Makefile
@@ -1,4 +1,5 @@
-DTDS = book.dtd glsa.dtd guide.dtd metadata.dtd projects.dtd repositories.dtd
+DTDS = book.dtd devbook.dtd glsa.dtd guide.dtd metadata.dtd \
+ projects.dtd repositories.dtd
DTDDEPS = $(patsubst %.dtd,%.dep,$(DTDS))
RNCS = $(patsubst %.dtd,%.rnc,$(DTDS))
@@ -46,4 +47,7 @@ $(TARBALL): Makefile LICENCE schemas.xml $(RNCS)
%.dtd:
wget -N --no-verbose https://www.gentoo.org/dtd/$@
+devbook.dtd:
+ wget -N --no-verbose https://devmanual.gentoo.org/$@
+
-include .depend