aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2023-01-28 10:14:46 +0000
committerSam James <sam@gentoo.org>2023-01-28 10:14:46 +0000
commitaa907a42d89ddfd5a7e64d8182a1da35277f2f6e (patch)
treea6144b444a8371a32970316f186d057268518f52 /seccomp-bpf.h
parentmeson.build: release 1.3.7 (diff)
downloadpax-utils-aa907a42d89ddfd5a7e64d8182a1da35277f2f6e.tar.gz
pax-utils-aa907a42d89ddfd5a7e64d8182a1da35277f2f6e.tar.bz2
pax-utils-aa907a42d89ddfd5a7e64d8182a1da35277f2f6e.zip
Make headers standalone (missing includes, prep for clang-tidy)
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'seccomp-bpf.h')
-rw-r--r--seccomp-bpf.h2
1 files changed, 2 insertions, 0 deletions
diff --git a/seccomp-bpf.h b/seccomp-bpf.h
index 80d6d94..21499f7 100644
--- a/seccomp-bpf.h
+++ b/seccomp-bpf.h
@@ -4,6 +4,8 @@
* See seccomp-bpf.c for details. */
#undef SECCOMP_BPF_AVAILABLE
+#include <stdint.h>
+
#if defined(__aarch64__)
/* AARCH64 */
#define SECCOMP_BPF_AVAILABLE