aboutsummaryrefslogtreecommitdiff
path: root/libq
diff options
context:
space:
mode:
authorFabian Groffen <grobian@gentoo.org>2021-12-26 14:50:38 +0100
committerFabian Groffen <grobian@gentoo.org>2021-12-26 14:50:38 +0100
commit226ee978a882ad95515fb289027646cdbb230515 (patch)
tree3f756e65ef2ea286cd5ab4911d8d9250caa5fda5 /libq
parentlibq/move_file: code to move a file or copy+remove it (diff)
downloadportage-utils-226ee978a882ad95515fb289027646cdbb230515.tar.gz
portage-utils-226ee978a882ad95515fb289027646cdbb230515.tar.bz2
portage-utils-226ee978a882ad95515fb289027646cdbb230515.zip
buildsys: regenerate
Signed-off-by: Fabian Groffen <grobian@gentoo.org>
Diffstat (limited to 'libq')
-rw-r--r--libq/Makefile.in44
1 files changed, 28 insertions, 16 deletions
diff --git a/libq/Makefile.in b/libq/Makefile.in
index a695113..aa116de 100644
--- a/libq/Makefile.in
+++ b/libq/Makefile.in
@@ -246,21 +246,21 @@ libq_la_LIBADD =
am__libq_la_SOURCES_DIST = atom.c atom.h basename.c basename.h \
busybox.h colors.c colors.h contents.c contents.h copy_file.c \
copy_file.h dep.c dep.h eat_file.c eat_file.h hash.c hash.h \
- human_readable.c human_readable.h i18n.h prelink.c prelink.h \
- profile.c profile.h rmspace.c rmspace.h safe_io.c safe_io.h \
- scandirat.c scandirat.h set.c set.h tree.c tree.h xarray.c \
- xarray.h xasprintf.h xchdir.c xchdir.h xmkdir.c xmkdir.h \
- xpak.c xpak.h xregex.c xregex.h xsystem.c xsystem.h \
- hash_md5_sha1.c hash_md5_sha1.h
+ human_readable.c human_readable.h i18n.h move_file.c \
+ move_file.h prelink.c prelink.h profile.c profile.h rmspace.c \
+ rmspace.h safe_io.c safe_io.h scandirat.c scandirat.h set.c \
+ set.h tree.c tree.h xarray.c xarray.h xasprintf.h xchdir.c \
+ xchdir.h xmkdir.c xmkdir.h xpak.c xpak.h xregex.c xregex.h \
+ xsystem.c xsystem.h hash_md5_sha1.c hash_md5_sha1.h
@QMANIFEST_ENABLED_FALSE@@QTEGRITY_ENABLED_FALSE@am__objects_1 = libq_la-hash_md5_sha1.lo
am__objects_2 = libq_la-atom.lo libq_la-basename.lo libq_la-colors.lo \
libq_la-contents.lo libq_la-copy_file.lo libq_la-dep.lo \
libq_la-eat_file.lo libq_la-hash.lo libq_la-human_readable.lo \
- libq_la-prelink.lo libq_la-profile.lo libq_la-rmspace.lo \
- libq_la-safe_io.lo libq_la-scandirat.lo libq_la-set.lo \
- libq_la-tree.lo libq_la-xarray.lo libq_la-xchdir.lo \
- libq_la-xmkdir.lo libq_la-xpak.lo libq_la-xregex.lo \
- libq_la-xsystem.lo $(am__objects_1)
+ libq_la-move_file.lo libq_la-prelink.lo libq_la-profile.lo \
+ libq_la-rmspace.lo libq_la-safe_io.lo libq_la-scandirat.lo \
+ libq_la-set.lo libq_la-tree.lo libq_la-xarray.lo \
+ libq_la-xchdir.lo libq_la-xmkdir.lo libq_la-xpak.lo \
+ libq_la-xregex.lo libq_la-xsystem.lo $(am__objects_1)
am_libq_la_OBJECTS = $(am__objects_2)
libq_la_OBJECTS = $(am_libq_la_OBJECTS)
AM_V_lt = $(am__v_lt_@AM_V@)
@@ -290,6 +290,7 @@ am__depfiles_remade = ./$(DEPDIR)/libq_la-atom.Plo \
./$(DEPDIR)/libq_la-eat_file.Plo ./$(DEPDIR)/libq_la-hash.Plo \
./$(DEPDIR)/libq_la-hash_md5_sha1.Plo \
./$(DEPDIR)/libq_la-human_readable.Plo \
+ ./$(DEPDIR)/libq_la-move_file.Plo \
./$(DEPDIR)/libq_la-prelink.Plo \
./$(DEPDIR)/libq_la-profile.Plo \
./$(DEPDIR)/libq_la-rmspace.Plo \
@@ -1485,11 +1486,12 @@ top_srcdir = @top_srcdir@
QFILES = atom.c atom.h basename.c basename.h busybox.h colors.c \
colors.h contents.c contents.h copy_file.c copy_file.h dep.c \
dep.h eat_file.c eat_file.h hash.c hash.h human_readable.c \
- human_readable.h i18n.h prelink.c prelink.h profile.c \
- profile.h rmspace.c rmspace.h safe_io.c safe_io.h scandirat.c \
- scandirat.h set.c set.h tree.c tree.h xarray.c xarray.h \
- xasprintf.h xchdir.c xchdir.h xmkdir.c xmkdir.h xpak.c xpak.h \
- xregex.c xregex.h xsystem.c xsystem.h $(NULL) $(am__append_1)
+ human_readable.h i18n.h move_file.c move_file.h prelink.c \
+ prelink.h profile.c profile.h rmspace.c rmspace.h safe_io.c \
+ safe_io.h scandirat.c scandirat.h set.c set.h tree.c tree.h \
+ xarray.c xarray.h xasprintf.h xchdir.c xchdir.h xmkdir.c \
+ xmkdir.h xpak.c xpak.h xregex.c xregex.h xsystem.c xsystem.h \
+ $(NULL) $(am__append_1)
noinst_LTLIBRARIES = libq.la
libq_la_SOURCES = $(QFILES)
libq_la_CPPFLAGS = \
@@ -1561,6 +1563,7 @@ distclean-compile:
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/libq_la-hash.Plo@am__quote@ # am--include-marker
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/libq_la-hash_md5_sha1.Plo@am__quote@ # am--include-marker
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/libq_la-human_readable.Plo@am__quote@ # am--include-marker
+@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/libq_la-move_file.Plo@am__quote@ # am--include-marker
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/libq_la-prelink.Plo@am__quote@ # am--include-marker
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/libq_la-profile.Plo@am__quote@ # am--include-marker
@AMDEP_TRUE@@am__include@ @am__quote@./$(DEPDIR)/libq_la-rmspace.Plo@am__quote@ # am--include-marker
@@ -1665,6 +1668,13 @@ libq_la-human_readable.lo: human_readable.c
@AMDEP_TRUE@@am__fastdepCC_FALSE@ DEPDIR=$(DEPDIR) $(CCDEPMODE) $(depcomp) @AMDEPBACKSLASH@
@am__fastdepCC_FALSE@ $(AM_V_CC@am__nodep@)$(LIBTOOL) $(AM_V_lt) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=compile $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(libq_la_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS) -c -o libq_la-human_readable.lo `test -f 'human_readable.c' || echo '$(srcdir)/'`human_readable.c
+libq_la-move_file.lo: move_file.c
+@am__fastdepCC_TRUE@ $(AM_V_CC)$(LIBTOOL) $(AM_V_lt) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=compile $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(libq_la_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS) -MT libq_la-move_file.lo -MD -MP -MF $(DEPDIR)/libq_la-move_file.Tpo -c -o libq_la-move_file.lo `test -f 'move_file.c' || echo '$(srcdir)/'`move_file.c
+@am__fastdepCC_TRUE@ $(AM_V_at)$(am__mv) $(DEPDIR)/libq_la-move_file.Tpo $(DEPDIR)/libq_la-move_file.Plo
+@AMDEP_TRUE@@am__fastdepCC_FALSE@ $(AM_V_CC)source='move_file.c' object='libq_la-move_file.lo' libtool=yes @AMDEPBACKSLASH@
+@AMDEP_TRUE@@am__fastdepCC_FALSE@ DEPDIR=$(DEPDIR) $(CCDEPMODE) $(depcomp) @AMDEPBACKSLASH@
+@am__fastdepCC_FALSE@ $(AM_V_CC@am__nodep@)$(LIBTOOL) $(AM_V_lt) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=compile $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(libq_la_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS) -c -o libq_la-move_file.lo `test -f 'move_file.c' || echo '$(srcdir)/'`move_file.c
+
libq_la-prelink.lo: prelink.c
@am__fastdepCC_TRUE@ $(AM_V_CC)$(LIBTOOL) $(AM_V_lt) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) --mode=compile $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(libq_la_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS) -MT libq_la-prelink.lo -MD -MP -MF $(DEPDIR)/libq_la-prelink.Tpo -c -o libq_la-prelink.lo `test -f 'prelink.c' || echo '$(srcdir)/'`prelink.c
@am__fastdepCC_TRUE@ $(AM_V_at)$(am__mv) $(DEPDIR)/libq_la-prelink.Tpo $(DEPDIR)/libq_la-prelink.Plo
@@ -1903,6 +1913,7 @@ distclean: distclean-am
-rm -f ./$(DEPDIR)/libq_la-hash.Plo
-rm -f ./$(DEPDIR)/libq_la-hash_md5_sha1.Plo
-rm -f ./$(DEPDIR)/libq_la-human_readable.Plo
+ -rm -f ./$(DEPDIR)/libq_la-move_file.Plo
-rm -f ./$(DEPDIR)/libq_la-prelink.Plo
-rm -f ./$(DEPDIR)/libq_la-profile.Plo
-rm -f ./$(DEPDIR)/libq_la-rmspace.Plo
@@ -1971,6 +1982,7 @@ maintainer-clean: maintainer-clean-am
-rm -f ./$(DEPDIR)/libq_la-hash.Plo
-rm -f ./$(DEPDIR)/libq_la-hash_md5_sha1.Plo
-rm -f ./$(DEPDIR)/libq_la-human_readable.Plo
+ -rm -f ./$(DEPDIR)/libq_la-move_file.Plo
-rm -f ./$(DEPDIR)/libq_la-prelink.Plo
-rm -f ./$(DEPDIR)/libq_la-profile.Plo
-rm -f ./$(DEPDIR)/libq_la-rmspace.Plo