summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db/postgresql-server/postgresql-server-8.0.15.ebuild')
-rw-r--r--dev-db/postgresql-server/postgresql-server-8.0.15.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-db/postgresql-server/postgresql-server-8.0.15.ebuild b/dev-db/postgresql-server/postgresql-server-8.0.15.ebuild
index c734d98..a9c5ad6 100644
--- a/dev-db/postgresql-server/postgresql-server-8.0.15.ebuild
+++ b/dev-db/postgresql-server/postgresql-server-8.0.15.ebuild
@@ -20,7 +20,7 @@ IUSE_LINGUAS="
linguas_hr linguas_hu linguas_it linguas_ko linguas_nb linguas_pl
linguas_pt_BR linguas_ro linguas_ru linguas_sk linguas_sl linguas_sv
linguas_tr linguas_zh_CN linguas_zh_TW"
-IUSE="doc perl python selinux tcl test xml nls kernel_linux ${IUSE_LINGUAS}"
+IUSE="doc perl python selinux tcl xml nls kernel_linux ${IUSE_LINGUAS}"
wanted_languages() {
for u in ${IUSE_LINGUAS} ; do
@@ -63,10 +63,10 @@ src_unpack() {
unpack ${A}
cd "${S}"
- epatch "${FILESDIR}/postgresql-${SLOT}-common.patch"
- epatch "${FILESDIR}/postgresql-${SLOT}-server.patch"
+ epatch "${FILESDIR}/postgresql-${SLOT}-common.patch" \
+ "${FILESDIR}/postgresql-${SLOT}-server.patch"
- if use test ; then
+ if hasq test ${FEATURES}; then
sed -e "s|/no/such/location|${S}/src/test/regress/tmp_check/no/such/location|g" -i src/test/regress/{input,output}/tablespace.source
fi