summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index cb9e2f2..30d33b8 100644
--- a/Makefile
+++ b/Makefile
@@ -15,8 +15,8 @@ python-updater.1: python-updater $(MAN_INCLUDE)
.PHONY: all clean tarball upload
clean:
rm -fr python-updater.1 *.bz2 $(PKGDIR) || true
-tarball:
- mkdir $(PKGDIR)
+tarball: $(FILES)
+ mkdir -p $(PKGDIR)
cp $(FILES) $(PKGDIR)
tar -cjf $(TARBALL) $(PKGDIR)
rm -fr $(PKGDIR)