aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2023-05-24 10:35:19 +0100
committerSam James <sam@gentoo.org>2023-05-24 10:35:19 +0100
commita6db9065c2f7c861115e04228023022d0b7bba0a (patch)
treed927aec57ae7bae77452b0f80d1576271895c53e
parentMakefile.gpyutils: try to enable Python 3.12 lists (diff)
downloadqa-scripts-a6db9065c2f7c861115e04228023022d0b7bba0a.tar.gz
qa-scripts-a6db9065c2f7c861115e04228023022d0b7bba0a.tar.bz2
qa-scripts-a6db9065c2f7c861115e04228023022d0b7bba0a.zip
Makefile.gpyutils: add missing Python 3.12 wiring work
Fixes: c3702bded26f1acfa69c12b5ff5c73bac11999e6 Signed-off-by: Sam James <sam@gentoo.org>
-rw-r--r--Makefile.gpyutils2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.gpyutils b/Makefile.gpyutils
index df7547d..0bee5d8 100644
--- a/Makefile.gpyutils
+++ b/Makefile.gpyutils
@@ -14,7 +14,7 @@ upgr_txt = $(upgr_base) $(upgr_streq)
upgr_dot = $(patsubst %.txt,%.dot,$(upgr_txt))
upgr_svg = $(patsubst %.dot,%.svg,$(upgr_dot))
# add new impls here if not stable yet, to avoid insanely huge generation times
-upgr_all = $(upgr_txt) $(upgr_dot) $(upgr_svg) #$(outdir)/311-to-312.txt
+upgr_all = $(upgr_txt) $(upgr_dot) $(upgr_svg) $(outdir)/311-to-312.txt
all = $(upgr_all)