summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-nntp/nzb/nzb-0.1.7.ebuild')
-rw-r--r--net-nntp/nzb/nzb-0.1.7.ebuild11
1 files changed, 6 insertions, 5 deletions
diff --git a/net-nntp/nzb/nzb-0.1.7.ebuild b/net-nntp/nzb/nzb-0.1.7.ebuild
index ab4baf8bd..3b49ee9c9 100644
--- a/net-nntp/nzb/nzb-0.1.7.ebuild
+++ b/net-nntp/nzb/nzb-0.1.7.ebuild
@@ -1,7 +1,9 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $
+EAPI="2"
+
inherit qt4
DESCRIPTION="nzb is a graphical usenet nzb leecher with SSL support based on QT4"
@@ -13,12 +15,11 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""
-RDEPEND=">=x11-libs/qt-4.3.3"
+RDEPEND="x11-libs/qt-gui:4"
DEPEND="${RDEPEND}"
-src_compile() {
- qmake || die "qmake failed"
- emake || die "emake failed"
+src_configure() {
+ eqmake4
}
src_install() {