summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/gcc/gcc-5.0.0_alpha20160112.ebuild')
-rw-r--r--sys-devel/gcc/gcc-5.0.0_alpha20160112.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/sys-devel/gcc/gcc-5.0.0_alpha20160112.ebuild b/sys-devel/gcc/gcc-5.0.0_alpha20160112.ebuild
new file mode 100644
index 0000000..f9f2012
--- /dev/null
+++ b/sys-devel/gcc/gcc-5.0.0_alpha20160112.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+GCC_FILESDIR="${PORTDIR}/sys-devel/gcc/files"
+
+inherit toolchain
+
+KEYWORDS=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ >=${CATEGORY}/binutils-2.20"
+
+if [[ ${CATEGORY} != cross-* ]] ; then
+ PDEPEND="${PDEPEND} elibc_glibc? ( >=sys-libs/glibc-2.12 )"
+fi