summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/toscawidgets/toscawidgets-0.9.8.ebuild')
-rw-r--r--dev-python/toscawidgets/toscawidgets-0.9.8.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/toscawidgets/toscawidgets-0.9.8.ebuild b/dev-python/toscawidgets/toscawidgets-0.9.8.ebuild
new file mode 100644
index 0000000..8e5b95e
--- /dev/null
+++ b/dev-python/toscawidgets/toscawidgets-0.9.8.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+# Ebuild generated by g-pypi 0.2.1 (rev. 204)
+
+inherit distutils
+
+MY_PN="ToscaWidgets"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Web widget creation toolkit based on TurboGears widgets"
+HOMEPAGE="http://toscawidgets.org/"
+SRC_URI="http://pypi.python.org/packages/source/T/${MY_PN}/${MY_P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="~x86 ~amd64"
+SLOT="0"
+IUSE=""
+S="${WORKDIR}/${MY_P}"
+
+RDEPEND="dev-python/webob
+ >=dev-python/simplejson-2.0"
+DEPEND="dev-python/setuptools"
+