summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/tw-forms/tw-forms-0.9.8.ebuild')
-rw-r--r--dev-python/tw-forms/tw-forms-0.9.8.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/tw-forms/tw-forms-0.9.8.ebuild b/dev-python/tw-forms/tw-forms-0.9.8.ebuild
new file mode 100644
index 0000000..2f3e5ec
--- /dev/null
+++ b/dev-python/tw-forms/tw-forms-0.9.8.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+
+inherit distutils
+
+MY_PN="${PN/-/.}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Web Widgets for building and validating forms. (former ToscaWidgetsForms)"
+HOMEPAGE="http://toscawidgets.org"
+SRC_URI="http://pypi.python.org/packages/source/t/${MY_PN}/${MY_P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS=""
+SLOT="0"
+IUSE=""
+
+RDEPEND=">=dev-python/toscawidgets-0.9.3
+ >=dev-python/formencode-1.1
+ dev-python/mako
+ >=dev-python/genshi-0.3.6"
+DEPEND=""
+
+S="${WORKDIR}/${MY_P}"