summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/udptunnel/udptunnel-1.1.ebuild')
-rw-r--r--net-misc/udptunnel/udptunnel-1.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-misc/udptunnel/udptunnel-1.1.ebuild b/net-misc/udptunnel/udptunnel-1.1.ebuild
new file mode 100644
index 0000000..c9343c8
--- /dev/null
+++ b/net-misc/udptunnel/udptunnel-1.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit autotools
+
+DESCRIPTION="Tunnel UDP packets bi-directionally over a TCP connection"
+HOMEPAGE="http://www1.cs.columbia.edu/~lennox/udptunnel/"
+SRC_URI="http://www1.cs.columbia.edu/~lennox/udptunnel/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="sys-devel/automake"
+RDEPEND=""
+
+PATCHES=(
+ "${FILESDIR}"/${P}-strlen-prototype.patch
+)
+
+src_prepare() {
+ default
+ eautoreconf
+}