summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2017-10-08 13:19:07 -0500
committerTim Harder <radhermit@gentoo.org>2017-10-08 13:22:10 -0500
commit4f2a1bbadb0f00a911607d0d0b68e3e74da7024b (patch)
tree0f4b15b1e09e335e9005796c305ce452c9d210bb /app-vim/tagbar/tagbar-2.7.ebuild
parentapp-vim/vim-latex: version bump to 1.9.0 (diff)
downloadgentoo-4f2a1bbadb0f00a911607d0d0b68e3e74da7024b.tar.gz
gentoo-4f2a1bbadb0f00a911607d0d0b68e3e74da7024b.tar.bz2
gentoo-4f2a1bbadb0f00a911607d0d0b68e3e74da7024b.zip
app-vim/tagbar: version bump to 2.7
Diffstat (limited to 'app-vim/tagbar/tagbar-2.7.ebuild')
-rw-r--r--app-vim/tagbar/tagbar-2.7.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-vim/tagbar/tagbar-2.7.ebuild b/app-vim/tagbar/tagbar-2.7.ebuild
new file mode 100644
index 000000000000..560f75868dd2
--- /dev/null
+++ b/app-vim/tagbar/tagbar-2.7.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: display tags of the current file ordered by scope"
+HOMEPAGE="https://majutsushi.github.com/tagbar/
+ http://www.vim.org/scripts/script.php?script_id=3465"
+SRC_URI="https://github.com/majutsushi/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="vim"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND=">=dev-util/ctags-5.5"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+src_prepare() {
+ rm LICENSE || die
+ default
+}