summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArthur Zamarin <arthurzam@gentoo.org>2024-09-12 19:16:56 +0300
committerArthur Zamarin <arthurzam@gentoo.org>2024-09-12 21:37:43 +0300
commit75b2fa612d4902f5714b03a979cd9e4d88cbeb3d (patch)
tree508419c48ba10a43a1535ee066c8264f15643b33 /dev-lang
parent*/*: drop ia64 from depends (diff)
downloadgentoo-75b2fa612d4902f5714b03a979cd9e4d88cbeb3d.tar.gz
gentoo-75b2fa612d4902f5714b03a979cd9e4d88cbeb3d.tar.bz2
gentoo-75b2fa612d4902f5714b03a979cd9e4d88cbeb3d.zip
*/*: remove use ia64 calls
Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/python/python-3.13.0_rc1_p2.ebuild11
-rw-r--r--dev-lang/python/python-3.13.0_rc1_p3-r1.ebuild11
-rw-r--r--dev-lang/python/python-3.13.0_rc1_p3.ebuild11
-rw-r--r--dev-lang/python/python-3.13.0_rc2.ebuild11
4 files changed, 0 insertions, 44 deletions
diff --git a/dev-lang/python/python-3.13.0_rc1_p2.ebuild b/dev-lang/python/python-3.13.0_rc1_p2.ebuild
index 7eb2a50e62a0..c6436649ac99 100644
--- a/dev-lang/python/python-3.13.0_rc1_p2.ebuild
+++ b/dev-lang/python/python-3.13.0_rc1_p2.ebuild
@@ -272,12 +272,6 @@ src_configure() {
-x test_strtod
)
;;
- ia64*)
- COMMON_TEST_SKIPS+=(
- -x test_ctypes
- -x test_external_inspection
- )
- ;;
mips*)
COMMON_TEST_SKIPS+=(
-x test_ctypes
@@ -374,11 +368,6 @@ src_configure() {
-x test_os
)
;;
- ia64*)
- profile_task_flags+=(
- -x test_signal
- )
- ;;
powerpc64-*) # big endian
profile_task_flags+=(
# bug 931908
diff --git a/dev-lang/python/python-3.13.0_rc1_p3-r1.ebuild b/dev-lang/python/python-3.13.0_rc1_p3-r1.ebuild
index 155910066244..a08c2b73c8f8 100644
--- a/dev-lang/python/python-3.13.0_rc1_p3-r1.ebuild
+++ b/dev-lang/python/python-3.13.0_rc1_p3-r1.ebuild
@@ -272,12 +272,6 @@ src_configure() {
-x test_strtod
)
;;
- ia64*)
- COMMON_TEST_SKIPS+=(
- -x test_ctypes
- -x test_external_inspection
- )
- ;;
mips*)
COMMON_TEST_SKIPS+=(
-x test_ctypes
@@ -374,11 +368,6 @@ src_configure() {
-x test_os
)
;;
- ia64*)
- profile_task_flags+=(
- -x test_signal
- )
- ;;
powerpc64-*) # big endian
profile_task_flags+=(
# bug 931908
diff --git a/dev-lang/python/python-3.13.0_rc1_p3.ebuild b/dev-lang/python/python-3.13.0_rc1_p3.ebuild
index 7eb2a50e62a0..c6436649ac99 100644
--- a/dev-lang/python/python-3.13.0_rc1_p3.ebuild
+++ b/dev-lang/python/python-3.13.0_rc1_p3.ebuild
@@ -272,12 +272,6 @@ src_configure() {
-x test_strtod
)
;;
- ia64*)
- COMMON_TEST_SKIPS+=(
- -x test_ctypes
- -x test_external_inspection
- )
- ;;
mips*)
COMMON_TEST_SKIPS+=(
-x test_ctypes
@@ -374,11 +368,6 @@ src_configure() {
-x test_os
)
;;
- ia64*)
- profile_task_flags+=(
- -x test_signal
- )
- ;;
powerpc64-*) # big endian
profile_task_flags+=(
# bug 931908
diff --git a/dev-lang/python/python-3.13.0_rc2.ebuild b/dev-lang/python/python-3.13.0_rc2.ebuild
index b5ab77ea6c7c..d9dbd33759ab 100644
--- a/dev-lang/python/python-3.13.0_rc2.ebuild
+++ b/dev-lang/python/python-3.13.0_rc2.ebuild
@@ -271,12 +271,6 @@ src_configure() {
-x test_strtod
)
;;
- ia64*)
- COMMON_TEST_SKIPS+=(
- -x test_ctypes
- -x test_external_inspection
- )
- ;;
mips*)
COMMON_TEST_SKIPS+=(
-x test_ctypes
@@ -373,11 +367,6 @@ src_configure() {
-x test_os
)
;;
- ia64*)
- profile_task_flags+=(
- -x test_signal
- )
- ;;
powerpc64-*) # big endian
profile_task_flags+=(
# bug 931908