summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Hüttel <dilfridge@gentoo.org>2021-05-22 17:58:00 +0200
committerAndreas K. Hüttel <dilfridge@gentoo.org>2021-05-22 18:05:18 +0200
commit986c794db3b1b1e64ee3dea8c2ac5aa2c7366433 (patch)
treec0435acaccc035dcbc5e5e0b3486ec1a8749817d /dev-perl/DateTime-Format-W3CDTF/DateTime-Format-W3CDTF-0.80.0.ebuild
parentdev-perl/DateTime-Format-Strptime: Version bump 1.79 (diff)
downloadgentoo-986c794db3b1b1e64ee3dea8c2ac5aa2c7366433.tar.gz
gentoo-986c794db3b1b1e64ee3dea8c2ac5aa2c7366433.tar.bz2
gentoo-986c794db3b1b1e64ee3dea8c2ac5aa2c7366433.zip
dev-perl/DateTime-Format-W3CDTF: Version bump 0.08
Package-Manager: Portage-3.0.18, Repoman-3.0.2 Signed-off-by: Andreas K. Hüttel <dilfridge@gentoo.org>
Diffstat (limited to 'dev-perl/DateTime-Format-W3CDTF/DateTime-Format-W3CDTF-0.80.0.ebuild')
-rw-r--r--dev-perl/DateTime-Format-W3CDTF/DateTime-Format-W3CDTF-0.80.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/DateTime-Format-W3CDTF/DateTime-Format-W3CDTF-0.80.0.ebuild b/dev-perl/DateTime-Format-W3CDTF/DateTime-Format-W3CDTF-0.80.0.ebuild
new file mode 100644
index 000000000000..da683a25f577
--- /dev/null
+++ b/dev-perl/DateTime-Format-W3CDTF/DateTime-Format-W3CDTF-0.80.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=GWILLIAMS
+DIST_VERSION=0.08
+inherit perl-module
+
+DESCRIPTION="Parse and format W3CDTF datetime strings"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-solaris"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ dev-perl/DateTime
+"
+BDEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.590.0
+ test? (
+ >=virtual/perl-Test-Simple-0.610.0
+ )
+"
+
+src_prepare() {
+ use test && perl_rm_files t/pod.t t/pod_coverage.t
+ perl-module_src_prepare
+}