summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentnl@gentoo.org>2017-03-25 01:20:12 +1300
committerKent Fredric <kentnl@gentoo.org>2017-03-25 01:20:51 +1300
commit001a97a6f81b548933ab8b88e4e9b56641819a6c (patch)
treebbaef6c30aae0f86b84fffe770f0d69275a05f4e /dev-perl/Devel-CheckLib/Devel-CheckLib-1.90.0.ebuild
parentsci-libs/metis: Fix static library build (diff)
downloadgentoo-001a97a6f81b548933ab8b88e4e9b56641819a6c.tar.gz
gentoo-001a97a6f81b548933ab8b88e4e9b56641819a6c.tar.bz2
gentoo-001a97a6f81b548933ab8b88e4e9b56641819a6c.zip
dev-perl/Devel-CheckLib: Bump to version 1.90.0
Upstream: - inject @libpaths into LD_RUN_PATH and PATH on Win32 Package-Manager: Portage-2.3.4, Repoman-2.3.2
Diffstat (limited to 'dev-perl/Devel-CheckLib/Devel-CheckLib-1.90.0.ebuild')
-rw-r--r--dev-perl/Devel-CheckLib/Devel-CheckLib-1.90.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Devel-CheckLib/Devel-CheckLib-1.90.0.ebuild b/dev-perl/Devel-CheckLib/Devel-CheckLib-1.90.0.ebuild
new file mode 100644
index 000000000000..d9a86f0d0a8b
--- /dev/null
+++ b/dev-perl/Devel-CheckLib/Devel-CheckLib-1.90.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=MATTN
+DIST_VERSION=1.09
+inherit perl-module
+
+DESCRIPTION="check that a library is available"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ppc ~x86"
+IUSE="test"
+
+RDEPEND="
+ >=virtual/perl-File-Temp-0.160.0
+ virtual/perl-Exporter
+ virtual/perl-File-Spec
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=virtual/perl-Test-Simple-0.620.0
+ >=dev-perl/IO-CaptureOutput-1.80.100
+ )
+"