summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Deutschmann <whissi@gentoo.org>2018-12-18 00:44:06 +0100
committerThomas Deutschmann <whissi@gentoo.org>2018-12-18 01:51:29 +0100
commit8777b48b44500d60a706ee98bf0e52e6a606ddd3 (patch)
tree3f1341c3cedfcab0edca3b665a2b03920dba4e88 /dev-php/cli-prompt/cli-prompt-1.0.3.ebuild
parentdev-php/pecl-apcu: bump to v5.1.16 (diff)
downloadgentoo-8777b48b44500d60a706ee98bf0e52e6a606ddd3.tar.gz
gentoo-8777b48b44500d60a706ee98bf0e52e6a606ddd3.tar.bz2
gentoo-8777b48b44500d60a706ee98bf0e52e6a606ddd3.zip
dev-php/cli-prompt: bump to v1.0.3
Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
Diffstat (limited to 'dev-php/cli-prompt/cli-prompt-1.0.3.ebuild')
-rw-r--r--dev-php/cli-prompt/cli-prompt-1.0.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-php/cli-prompt/cli-prompt-1.0.3.ebuild b/dev-php/cli-prompt/cli-prompt-1.0.3.ebuild
new file mode 100644
index 000000000000..5a3a63f745e2
--- /dev/null
+++ b/dev-php/cli-prompt/cli-prompt-1.0.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="Allows you to prompt for user input on the command line"
+HOMEPAGE="https://github.com/Seldaek/cli-prompt"
+SRC_URI="https://github.com/Seldaek/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ dev-lang/php:*
+ dev-php/fedora-autoloader"
+
+src_install() {
+ insinto "/usr/share/php/Seld/CliPrompt"
+ doins -r src/. "${FILESDIR}"/autoload.php
+ dodoc README.md
+}