summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2016-12-12 11:18:37 -0500
committerBrian Evans <grknight@gentoo.org>2016-12-12 11:18:37 -0500
commit48259397b991c2596df377f1aeee767e074f2d52 (patch)
tree611e0a6ffb19d8b702e5f2fa0903daadde982834 /dev-php/igbinary
parentdev-db/postgresql-9.4.10-r0: stable on alpha (diff)
downloadgentoo-48259397b991c2596df377f1aeee767e074f2d52.tar.gz
gentoo-48259397b991c2596df377f1aeee767e074f2d52.tar.bz2
gentoo-48259397b991c2596df377f1aeee767e074f2d52.zip
dev-php/igbinary: Revbump to add PHP 7.1 support flag
Package-Manager: portage-2.3.3
Diffstat (limited to 'dev-php/igbinary')
-rw-r--r--dev-php/igbinary/igbinary-2.0.0-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-php/igbinary/igbinary-2.0.0-r1.ebuild b/dev-php/igbinary/igbinary-2.0.0-r1.ebuild
new file mode 100644
index 000000000000..969c64dc21a8
--- /dev/null
+++ b/dev-php/igbinary/igbinary-2.0.0-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+PHP_EXT_NAME="${PN}"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS=( ChangeLog NEWS README.md)
+PHP_EXT_ECONF_ARGS=( --enable-${PN} )
+
+USE_PHP="php5-6 php7-0 php7-1"
+
+inherit php-ext-source-r3
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="A fast drop-in replacement for the standard PHP serialize"
+HOMEPAGE="https://github.com/${PN}/${PN}"
+SRC_URI="https://github.com/${PN}/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""