summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2015-08-08 13:49:04 -0700
committerRobin H. Johnson <robbat2@gentoo.org>2015-08-08 17:38:18 -0700
commit56bd759df1d0c750a065b8c845e93d5dfa6b549d (patch)
tree3f91093cdb475e565ae857f1c5a7fd339e2d781e /dev-python/django-registration
downloadgentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.gz
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.bz2
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.zip
proj/gentoo: Initial commit
This commit represents a new era for Gentoo: Storing the gentoo-x86 tree in Git, as converted from CVS. This commit is the start of the NEW history. Any historical data is intended to be grafted onto this point. Creation process: 1. Take final CVS checkout snapshot 2. Remove ALL ChangeLog* files 3. Transform all Manifests to thin 4. Remove empty Manifests 5. Convert all stale $Header$/$Id$ CVS keywords to non-expanded Git $Id$ 5.1. Do not touch files with -kb/-ko keyword flags. Signed-off-by: Robin H. Johnson <robbat2@gentoo.org> X-Thanks: Alec Warner <antarus@gentoo.org> - did the GSoC 2006 migration tests X-Thanks: Robin H. Johnson <robbat2@gentoo.org> - infra guy, herding this project X-Thanks: Nguyen Thai Ngoc Duy <pclouds@gentoo.org> - Former Gentoo developer, wrote Git features for the migration X-Thanks: Brian Harring <ferringb@gentoo.org> - wrote much python to improve cvs2svn X-Thanks: Rich Freeman <rich0@gentoo.org> - validation scripts X-Thanks: Patrick Lauer <patrick@gentoo.org> - Gentoo dev, running new 2014 work in migration X-Thanks: Michał Górny <mgorny@gentoo.org> - scripts, QA, nagging X-Thanks: All of other Gentoo developers - many ideas and lots of paint on the bikeshed
Diffstat (limited to 'dev-python/django-registration')
-rw-r--r--dev-python/django-registration/Manifest2
-rw-r--r--dev-python/django-registration/django-registration-0.8-r1.ebuild21
-rw-r--r--dev-python/django-registration/django-registration-1.0.ebuild21
-rw-r--r--dev-python/django-registration/metadata.xml12
4 files changed, 56 insertions, 0 deletions
diff --git a/dev-python/django-registration/Manifest b/dev-python/django-registration/Manifest
new file mode 100644
index 000000000000..a38e3959fe65
--- /dev/null
+++ b/dev-python/django-registration/Manifest
@@ -0,0 +1,2 @@
+DIST django-registration-0.8.tar.gz 284427 SHA256 a9062db28a2f06cb710a07444141d9ec1c499b08502f244f27a002f3e7230f0b SHA512 164508908da937c4f8aacdc5ffdd190b19a4da0174bd92f248b7db80d161fb9cd9beb20c62c7e213b0e060c17306036cf11ffc4e53c071b372ab8c721ca671ac WHIRLPOOL 287a72457e34f3063d09afa61edcc82809cf0690bc16aa81782fa42a228e364c7afd7666991e532b6a00bb6772bb3e6797a576a0495f6bd15431e9578c2b509f
+DIST django-registration-1.0.tar.gz 276715 SHA256 f19112fa1c1f34eb46427afa280398d9f044a604d68d6d0d15047243e0a71d93 SHA512 53b191e4c75629d3ce93e4817a843bc1b056a14558be892aa95dc060b8b0542ddcae79f7cb0b37c4e758e8d9da093e59a57591294539acfed39b998b7087e0e6 WHIRLPOOL 8698a109a6eaf7926936b10f594be414793a36f27386b703d0abeee631da4fcff6f12231f24c3db0dd8468556fdc7e683b4f93286c759b3a0a89e5f1e7633ba2
diff --git a/dev-python/django-registration/django-registration-0.8-r1.ebuild b/dev-python/django-registration/django-registration-0.8-r1.ebuild
new file mode 100644
index 000000000000..0075687b7185
--- /dev/null
+++ b/dev-python/django-registration/django-registration-0.8-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="An extensible user-registration application for Django"
+HOMEPAGE="http://www.bitbucket.org/ubernostrum/django-registration/wiki/ http://pypi.python.org/pypi/django-registration"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND="dev-python/django[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"
diff --git a/dev-python/django-registration/django-registration-1.0.ebuild b/dev-python/django-registration/django-registration-1.0.ebuild
new file mode 100644
index 000000000000..74da7dfaa784
--- /dev/null
+++ b/dev-python/django-registration/django-registration-1.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="An extensible user-registration application for Django"
+HOMEPAGE="http://www.bitbucket.org/ubernostrum/django-registration/wiki/ http://pypi.python.org/pypi/django-registration"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="amd64"
+IUSE=""
+
+DEPEND="dev-python/django[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"
diff --git a/dev-python/django-registration/metadata.xml b/dev-python/django-registration/metadata.xml
new file mode 100644
index 000000000000..68d74dc9d82b
--- /dev/null
+++ b/dev-python/django-registration/metadata.xml
@@ -0,0 +1,12 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer>
+ <email>jmbsvicetto@gentoo.org</email>
+ <name>Jorge Manuel B. S. Vicetto</name>
+ </maintainer>
+ <herd>python</herd>
+ <upstream>
+ <remote-id type="pypi">django-registration</remote-id>
+ </upstream>
+</pkgmetadata>