summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2021-01-31 00:36:06 +0100
committerMichał Górny <mgorny@gentoo.org>2021-01-31 01:06:37 +0100
commitd8cbaa62dbf4abc31cc74d2cc12e3d0c7ac9b70a (patch)
treed0dbf038e99c25e5a3060c2ff646102555e6801e /dev-python/django
parentprofiles: Clean py2.7 leftovers (diff)
downloadgentoo-d8cbaa62dbf4abc31cc74d2cc12e3d0c7ac9b70a.tar.gz
gentoo-d8cbaa62dbf4abc31cc74d2cc12e3d0c7ac9b70a.tar.bz2
gentoo-d8cbaa62dbf4abc31cc74d2cc12e3d0c7ac9b70a.zip
*/*: Remove obsolete values from PYTHON_COMPAT
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/django')
-rw-r--r--dev-python/django/django-2.2.17.ebuild2
-rw-r--r--dev-python/django/django-3.0.11.ebuild2
-rw-r--r--dev-python/django/django-3.1.4.ebuild2
-rw-r--r--dev-python/django/django-3.1.5.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/django/django-2.2.17.ebuild b/dev-python/django/django-2.2.17.ebuild
index c262a8db3690..e06fc5f7ba78 100644
--- a/dev-python/django/django-2.2.17.ebuild
+++ b/dev-python/django/django-2.2.17.ebuild
@@ -4,7 +4,7 @@
EAPI=7
DISTUTILS_USE_SETUPTOOLS=rdepend
-PYTHON_COMPAT=( python3_{6..8} )
+PYTHON_COMPAT=( python3_{7..8} )
PYTHON_REQ_USE='sqlite?,threads(+)'
inherit bash-completion-r1 distutils-r1 optfeature verify-sig
diff --git a/dev-python/django/django-3.0.11.ebuild b/dev-python/django/django-3.0.11.ebuild
index 12366973e55b..6929f595181a 100644
--- a/dev-python/django/django-3.0.11.ebuild
+++ b/dev-python/django/django-3.0.11.ebuild
@@ -4,7 +4,7 @@
EAPI=7
DISTUTILS_USE_SETUPTOOLS=rdepend
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
PYTHON_REQ_USE='sqlite?,threads(+)'
inherit bash-completion-r1 distutils-r1 optfeature verify-sig
diff --git a/dev-python/django/django-3.1.4.ebuild b/dev-python/django/django-3.1.4.ebuild
index 7ffeb3e3d838..3dbc4762cd61 100644
--- a/dev-python/django/django-3.1.4.ebuild
+++ b/dev-python/django/django-3.1.4.ebuild
@@ -4,7 +4,7 @@
EAPI=7
DISTUTILS_USE_SETUPTOOLS=rdepend
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
PYTHON_REQ_USE='sqlite?,threads(+)'
inherit bash-completion-r1 distutils-r1 optfeature verify-sig
diff --git a/dev-python/django/django-3.1.5.ebuild b/dev-python/django/django-3.1.5.ebuild
index 76cc22dbd83a..e6482b2c0bde 100644
--- a/dev-python/django/django-3.1.5.ebuild
+++ b/dev-python/django/django-3.1.5.ebuild
@@ -4,7 +4,7 @@
EAPI=7
DISTUTILS_USE_SETUPTOOLS=rdepend
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
PYTHON_REQ_USE='sqlite?,threads(+)'
inherit bash-completion-r1 distutils-r1 optfeature verify-sig