summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2020-01-31 01:23:59 -0700
committerTim Harder <radhermit@gentoo.org>2020-01-31 01:30:26 -0700
commit021b693da5c068cda7076ca5a099c1dd6e56b104 (patch)
tree8d14cf83a5568868e9c761d79f5988a772954d3b /dev-python/pafy/pafy-9999.ebuild
parentmedia-gfx/valentina: switched 9999 to gitlab (diff)
downloadgentoo-021b693da5c068cda7076ca5a099c1dd6e56b104.tar.gz
gentoo-021b693da5c068cda7076ca5a099c1dd6e56b104.tar.bz2
gentoo-021b693da5c068cda7076ca5a099c1dd6e56b104.zip
dev-python/pafy: version bump to 0.5.5
Signed-off-by: Tim Harder <radhermit@gentoo.org>
Diffstat (limited to 'dev-python/pafy/pafy-9999.ebuild')
-rw-r--r--dev-python/pafy/pafy-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pafy/pafy-9999.ebuild b/dev-python/pafy/pafy-9999.ebuild
index 9b18f78eea05..f9627f434ce8 100644
--- a/dev-python/pafy/pafy-9999.ebuild
+++ b/dev-python/pafy/pafy-9999.ebuild
@@ -1,8 +1,9 @@
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
-PYTHON_COMPAT=( python{2_7,3_6} )
+EAPI=7
+PYTHON_COMPAT=( python3_{6,7,8} )
+DISTUTILS_USE_SETUPTOOLS=bdepend
inherit distutils-r1
if [[ ${PV} == "9999" ]] ; then
@@ -19,5 +20,4 @@ HOMEPAGE="https://pythonhosted.org/pafy/ https://pypi.org/project/pafy/"
LICENSE="LGPL-3"
SLOT="0"
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
RDEPEND="net-misc/youtube-dl[${PYTHON_USEDEP}]"