summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2024-01-25 12:36:16 +0100
committerMichał Górny <mgorny@gentoo.org>2024-01-25 12:36:16 +0100
commit350d0ca3fd58115cb60d59e6d648148d84c903bf (patch)
tree025d22b002d29110b45b1d416c8012259b6c4bf2 /dev-python/polib
parentdev-python/pygraphviz: Remove old (diff)
downloadgentoo-350d0ca3fd58115cb60d59e6d648148d84c903bf.tar.gz
gentoo-350d0ca3fd58115cb60d59e6d648148d84c903bf.tar.bz2
gentoo-350d0ca3fd58115cb60d59e6d648148d84c903bf.zip
dev-python/polib: Fix variable order
Closes: https://bugs.gentoo.org/922884 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/polib')
-rw-r--r--dev-python/polib/polib-1.2.0.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/polib/polib-1.2.0.ebuild b/dev-python/polib/polib-1.2.0.ebuild
index 5764d76c5cae..67021aaf0c07 100644
--- a/dev-python/polib/polib-1.2.0.ebuild
+++ b/dev-python/polib/polib-1.2.0.ebuild
@@ -21,18 +21,18 @@ KEYWORDS="~alpha amd64 arm arm64 ~ia64 ~loong ~mips ppc ppc64 ~riscv sparc x86"
IUSE="test"
RESTRICT="!test? ( test )"
-distutils_enable_sphinx docs
-
-PATCHES=(
- "${FILESDIR}"/${PN}-1.0.7-BE-test.patch
-)
-
BDEPEND="
test? (
<sys-devel/gettext-0.22
)
"
+distutils_enable_sphinx docs
+
+PATCHES=(
+ "${FILESDIR}"/${PN}-1.0.7-BE-test.patch
+)
+
python_test() {
"${EPYTHON}" tests/tests.py -v || die "Tests failed under ${EPYTHON}"
}