summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2015-08-08 13:49:04 -0700
committerRobin H. Johnson <robbat2@gentoo.org>2015-08-08 17:38:18 -0700
commit56bd759df1d0c750a065b8c845e93d5dfa6b549d (patch)
tree3f91093cdb475e565ae857f1c5a7fd339e2d781e /dev-python/sphinx-bootstrap-theme
downloadgentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.gz
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.bz2
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.zip
proj/gentoo: Initial commit
This commit represents a new era for Gentoo: Storing the gentoo-x86 tree in Git, as converted from CVS. This commit is the start of the NEW history. Any historical data is intended to be grafted onto this point. Creation process: 1. Take final CVS checkout snapshot 2. Remove ALL ChangeLog* files 3. Transform all Manifests to thin 4. Remove empty Manifests 5. Convert all stale $Header$/$Id$ CVS keywords to non-expanded Git $Id$ 5.1. Do not touch files with -kb/-ko keyword flags. Signed-off-by: Robin H. Johnson <robbat2@gentoo.org> X-Thanks: Alec Warner <antarus@gentoo.org> - did the GSoC 2006 migration tests X-Thanks: Robin H. Johnson <robbat2@gentoo.org> - infra guy, herding this project X-Thanks: Nguyen Thai Ngoc Duy <pclouds@gentoo.org> - Former Gentoo developer, wrote Git features for the migration X-Thanks: Brian Harring <ferringb@gentoo.org> - wrote much python to improve cvs2svn X-Thanks: Rich Freeman <rich0@gentoo.org> - validation scripts X-Thanks: Patrick Lauer <patrick@gentoo.org> - Gentoo dev, running new 2014 work in migration X-Thanks: Michał Górny <mgorny@gentoo.org> - scripts, QA, nagging X-Thanks: All of other Gentoo developers - many ideas and lots of paint on the bikeshed
Diffstat (limited to 'dev-python/sphinx-bootstrap-theme')
-rw-r--r--dev-python/sphinx-bootstrap-theme/Manifest3
-rw-r--r--dev-python/sphinx-bootstrap-theme/metadata.xml8
-rw-r--r--dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.5.ebuild21
-rw-r--r--dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.6.ebuild21
-rw-r--r--dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.7.ebuild21
5 files changed, 74 insertions, 0 deletions
diff --git a/dev-python/sphinx-bootstrap-theme/Manifest b/dev-python/sphinx-bootstrap-theme/Manifest
new file mode 100644
index 000000000000..1922c72c9269
--- /dev/null
+++ b/dev-python/sphinx-bootstrap-theme/Manifest
@@ -0,0 +1,3 @@
+DIST sphinx-bootstrap-theme-0.4.5.tar.gz 1015290 SHA256 f36d32aeeb4d08a1b281e745db4228b5e40ddacf7928a68e26b7f909fa391d85 SHA512 e5696b8fa41d63ce97ee45c622a10bfd812b4179596024895ec2c76a3c79dbc6d7117043b001bb8caeada204052757cfc83815cfc7f1f7f7506a9c0ef4ac7c2d WHIRLPOOL edbe912150a7dbb0f797c742af24e5f9a85b1b4e568925a2d8a123abd8f42f016f32dfa828ddd1200e4b3d2aa49f6773976ee3fa40c45de982df969fa2e5f0c9
+DIST sphinx-bootstrap-theme-0.4.6.tar.gz 1110111 SHA256 27dc1253016d965f0ba0b1ef592c3fbbe1817c55d1400131df422979ace2958c SHA512 b6660a26006d8ad6d97cb1ead339408a875bbbf69101f29d48a16e3b4031bfa0cff78e855851196d23f0a8fd73a32ae1ffc42c763726a6385bb9f61aa1b47851 WHIRLPOOL e93fb36cf98d9efcff7c8a199f182617f9e89a0689c12f9bb9108c4b430efba01fa2dbebd9f4b9b95247a198c62fd72a8fac8ba14d219ac121c06b15f531e328
+DIST sphinx-bootstrap-theme-0.4.7.tar.gz 1108321 SHA256 ee76d8c75f20bccf6dc54df2cd75e7f012cbb82f32edb7b088635d5765519120 SHA512 bf12c4b950b344df6d7c4b4c026389538476f13bc612f5c3deefc4a2ae3a2e8eda7223794e34dc022898e808d90639b3c58e2cfa810eac64790f9c6b11c63113 WHIRLPOOL 1e042f0880de9533b3bdf287b831a125cfab40c67889967ccbe0a4821700958ee29877825f674a7c8557e84309a7df197751d6c67d33928a55e469741f8e009e
diff --git a/dev-python/sphinx-bootstrap-theme/metadata.xml b/dev-python/sphinx-bootstrap-theme/metadata.xml
new file mode 100644
index 000000000000..e8b48e0cf598
--- /dev/null
+++ b/dev-python/sphinx-bootstrap-theme/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+<herd>python</herd>
+<upstream>
+ <remote-id type="pypi">sphinx-bootstrap-theme</remote-id>
+</upstream>
+</pkgmetadata>
diff --git a/dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.5.ebuild b/dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.5.ebuild
new file mode 100644
index 000000000000..064804520268
--- /dev/null
+++ b/dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.5.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Sphinx theme integrates the Bootstrap CSS / JavaScript framework"
+HOMEPAGE="http://ryan-roemer.github.com/sphinx-bootstrap-theme/README.html"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 ppc ppc64 x86 ~amd64-linux ~x86-linux"
+
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
diff --git a/dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.6.ebuild b/dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.6.ebuild
new file mode 100644
index 000000000000..3b48aa3f409f
--- /dev/null
+++ b/dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.6.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Sphinx theme integrates the Bootstrap CSS / JavaScript framework"
+HOMEPAGE="http://ryan-roemer.github.com/sphinx-bootstrap-theme/README.html"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
diff --git a/dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.7.ebuild b/dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.7.ebuild
new file mode 100644
index 000000000000..3b48aa3f409f
--- /dev/null
+++ b/dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.7.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Sphinx theme integrates the Bootstrap CSS / JavaScript framework"
+HOMEPAGE="http://ryan-roemer.github.com/sphinx-bootstrap-theme/README.html"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"