summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-09-11 09:15:52 +0200
committerJustin Lecher <jlec@gentoo.org>2015-09-11 09:53:20 +0200
commit6604113ecc4a318c77050ec217666f78af01cf22 (patch)
tree92ad9de5111dc3206f84099f5429a447061e4e65 /dev-python/wtforms/wtforms-2.0.1.ebuild
parentdev-python/websocket-client: Drop unncessary die (diff)
downloadgentoo-6604113ecc4a318c77050ec217666f78af01cf22.tar.gz
gentoo-6604113ecc4a318c77050ec217666f78af01cf22.tar.bz2
gentoo-6604113ecc4a318c77050ec217666f78af01cf22.zip
dev-python/wtforms: Drop unnecessary die
Drop old Package-Manager: portage-2.2.20.1 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/wtforms/wtforms-2.0.1.ebuild')
-rw-r--r--dev-python/wtforms/wtforms-2.0.1.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/dev-python/wtforms/wtforms-2.0.1.ebuild b/dev-python/wtforms/wtforms-2.0.1.ebuild
index 013260106d44..6b21abea9e56 100644
--- a/dev-python/wtforms/wtforms-2.0.1.ebuild
+++ b/dev-python/wtforms/wtforms-2.0.1.ebuild
@@ -3,6 +3,7 @@
# $Id$
EAPI="5"
+
PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
inherit distutils-r1
@@ -21,7 +22,8 @@ IUSE="doc"
S="${WORKDIR}/${MY_P}"
-DEPEND="app-arch/unzip
+DEPEND="
+ app-arch/unzip
dev-python/setuptools[${PYTHON_USEDEP}]
doc? ( >=dev-python/sphinx-0.6[${PYTHON_USEDEP}] )"
RDEPEND=""
@@ -31,7 +33,7 @@ python_compile_all() {
}
python_test() {
- esetup.py test || die "Tests failed for ${EPYTHON}"
+ esetup.py test
}
python_install_all() {