summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLars Wendler <polynomial-c@gentoo.org>2021-05-17 10:29:46 +0200
committerLars Wendler <polynomial-c@gentoo.org>2021-05-17 10:31:20 +0200
commitcfec49bfce600c1e90ecac96bb02395cf3a979de (patch)
tree105bca7eadc83d917864b181176031b1e3ab47c4 /dev-vcs
parentdev-vcs/git: Removed old (diff)
downloadgentoo-cfec49bfce600c1e90ecac96bb02395cf3a979de.tar.gz
gentoo-cfec49bfce600c1e90ecac96bb02395cf3a979de.tar.bz2
gentoo-cfec49bfce600c1e90ecac96bb02395cf3a979de.zip
dev-vcs/git: Added python3_10 support
Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
Diffstat (limited to 'dev-vcs')
-rw-r--r--dev-vcs/git/git-9999-r1.ebuild2
-rw-r--r--dev-vcs/git/git-9999-r2.ebuild2
-rw-r--r--dev-vcs/git/git-9999-r3.ebuild2
-rw-r--r--dev-vcs/git/git-9999.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/dev-vcs/git/git-9999-r1.ebuild b/dev-vcs/git/git-9999-r1.ebuild
index 15046ddabac7..033fc0bd04aa 100644
--- a/dev-vcs/git/git-9999-r1.ebuild
+++ b/dev-vcs/git/git-9999-r1.ebuild
@@ -6,7 +6,7 @@ EAPI=7
GENTOO_DEPEND_ON_PERL=no
# bug #329479: git-remote-testgit is not multiple-version aware
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{7..10} )
inherit toolchain-funcs elisp-common l10n perl-module bash-completion-r1 python-single-r1 systemd
diff --git a/dev-vcs/git/git-9999-r2.ebuild b/dev-vcs/git/git-9999-r2.ebuild
index 15046ddabac7..033fc0bd04aa 100644
--- a/dev-vcs/git/git-9999-r2.ebuild
+++ b/dev-vcs/git/git-9999-r2.ebuild
@@ -6,7 +6,7 @@ EAPI=7
GENTOO_DEPEND_ON_PERL=no
# bug #329479: git-remote-testgit is not multiple-version aware
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{7..10} )
inherit toolchain-funcs elisp-common l10n perl-module bash-completion-r1 python-single-r1 systemd
diff --git a/dev-vcs/git/git-9999-r3.ebuild b/dev-vcs/git/git-9999-r3.ebuild
index c9b5027cb49b..dd8ccb8f0601 100644
--- a/dev-vcs/git/git-9999-r3.ebuild
+++ b/dev-vcs/git/git-9999-r3.ebuild
@@ -6,7 +6,7 @@ EAPI=7
GENTOO_DEPEND_ON_PERL=no
# bug #329479: git-remote-testgit is not multiple-version aware
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{7..10} )
inherit toolchain-funcs elisp-common l10n perl-module bash-completion-r1 python-single-r1 systemd
diff --git a/dev-vcs/git/git-9999.ebuild b/dev-vcs/git/git-9999.ebuild
index fd0d97f5e8fd..c65c13233ee7 100644
--- a/dev-vcs/git/git-9999.ebuild
+++ b/dev-vcs/git/git-9999.ebuild
@@ -6,7 +6,7 @@ EAPI=7
GENTOO_DEPEND_ON_PERL=no
# bug #329479: git-remote-testgit is not multiple-version aware
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{7..10} )
inherit toolchain-funcs elisp-common l10n perl-module bash-completion-r1 python-single-r1 systemd