summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2019-12-30 20:12:17 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2019-12-31 19:42:20 +0100
commitbe0ab352405aa2d5d968a8c3905557b914df9626 (patch)
tree5b5da6a6ab8feb0c82b1f5c6b02e9fafdee83463 /media-libs/partio
parentsys-kernel/gentoo-sources: Linux patch 5.4.7 (diff)
downloadgentoo-be0ab352405aa2d5d968a8c3905557b914df9626.tar.gz
gentoo-be0ab352405aa2d5d968a8c3905557b914df9626.tar.bz2
gentoo-be0ab352405aa2d5d968a8c3905557b914df9626.zip
*/*: Switch proxy-maint to cmake.eclass
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'media-libs/partio')
-rw-r--r--media-libs/partio/partio-1.5.4.ebuild6
-rw-r--r--media-libs/partio/partio-9999.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/media-libs/partio/partio-1.5.4.ebuild b/media-libs/partio/partio-1.5.4.ebuild
index 84a164057290..b582c0e424cf 100644
--- a/media-libs/partio/partio-1.5.4.ebuild
+++ b/media-libs/partio/partio-1.5.4.ebuild
@@ -4,7 +4,7 @@
EAPI=7
PYTHON_COMPAT=( python{2_7,3_5,3_6} )
-inherit cmake-utils python-single-r1
+inherit cmake python-single-r1
if [[ ${PV} == *9999 ]]; then
inherit git-r3
@@ -35,7 +35,7 @@ DEPEND="${RDEPEND}"
src_configure() {
local mycmakeargs=(
- $(cmake-utils_use_find_package doc Doxygen)
+ $(cmake_use_find_package doc Doxygen)
)
- cmake-utils_src_configure
+ cmake_src_configure
}
diff --git a/media-libs/partio/partio-9999.ebuild b/media-libs/partio/partio-9999.ebuild
index 1b109fd6da7f..5404d30fd501 100644
--- a/media-libs/partio/partio-9999.ebuild
+++ b/media-libs/partio/partio-9999.ebuild
@@ -4,7 +4,7 @@
EAPI=7
PYTHON_COMPAT=( python{2_7,3_5,3_6} )
-inherit cmake-utils python-single-r1
+inherit cmake python-single-r1
if [[ ${PV} == *9999 ]]; then
inherit git-r3
@@ -35,7 +35,7 @@ DEPEND="${RDEPEND}"
src_configure() {
local mycmakeargs=(
- $(cmake-utils_use_find_package doc Doxygen)
+ $(cmake_use_find_package doc Doxygen)
)
- cmake-utils_src_configure
+ cmake_src_configure
}