summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2016-08-25 17:27:31 -0400
committerTim Harder <radhermit@gentoo.org>2016-08-25 17:33:23 -0400
commit55e4154fda49cc7cd95af9281282c7fc137d7983 (patch)
tree5c6ffa8c72a34cc48905af72ffaf116de40e8187 /net-fs/sshfs/sshfs-2.8.ebuild
parentnet-fs/s3backer: moved from sys-fs/s3backer (diff)
downloadgentoo-55e4154fda49cc7cd95af9281282c7fc137d7983.tar.gz
gentoo-55e4154fda49cc7cd95af9281282c7fc137d7983.tar.bz2
gentoo-55e4154fda49cc7cd95af9281282c7fc137d7983.zip
net-fs/sshfs: moved from sys-fs/sshfs
Diffstat (limited to 'net-fs/sshfs/sshfs-2.8.ebuild')
-rw-r--r--net-fs/sshfs/sshfs-2.8.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/net-fs/sshfs/sshfs-2.8.ebuild b/net-fs/sshfs/sshfs-2.8.ebuild
new file mode 100644
index 000000000000..7f314272dd15
--- /dev/null
+++ b/net-fs/sshfs/sshfs-2.8.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DESCRIPTION="Fuse-filesystem utilizing the sftp service"
+HOMEPAGE="https://github.com/libfuse/sshfs"
+SRC_URI="https://github.com/libfuse/${PN}/releases/download/${PN}_${PV}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~arm ~hppa ~ppc ~ppc64 ~x86 ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux"
+SLOT="0"
+
+CDEPEND=">=sys-fs/fuse-2.6.0_pre3
+ >=dev-libs/glib-2.4.2"
+RDEPEND="${CDEPEND}
+ >=net-misc/openssh-4.4"
+DEPEND="${CDEPEND}
+ virtual/pkgconfig"
+
+DOCS=( ChangeLog AUTHORS )