summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <williamh@gentoo.org>2023-04-26 23:56:05 -0500
committerWilliam Hubbs <williamh@gentoo.org>2023-04-26 23:56:16 -0500
commitb0370d8223ae30c010efc0093218e460cfb1fc03 (patch)
tree9441032f55f521123849446ee81dc436d29b0978 /net-libs/nodejs
parentnet-libs/nodejs: Stabilize 18.16.0 ppc64, #904237 (diff)
downloadgentoo-b0370d8223ae30c010efc0093218e460cfb1fc03.tar.gz
gentoo-b0370d8223ae30c010efc0093218e460cfb1fc03.tar.bz2
gentoo-b0370d8223ae30c010efc0093218e460cfb1fc03.zip
net-libs/nodejs: style for 20.0.0
Signed-off-by: William Hubbs <williamh@gentoo.org>
Diffstat (limited to 'net-libs/nodejs')
-rw-r--r--net-libs/nodejs/nodejs-20.0.0.ebuild9
1 files changed, 5 insertions, 4 deletions
diff --git a/net-libs/nodejs/nodejs-20.0.0.ebuild b/net-libs/nodejs/nodejs-20.0.0.ebuild
index 48030328556a..e8cb570919ab 100644
--- a/net-libs/nodejs/nodejs-20.0.0.ebuild
+++ b/net-libs/nodejs/nodejs-20.0.0.ebuild
@@ -108,6 +108,7 @@ src_prepare() {
# We need to disable mprotect on two files when it builds Bug 694100.
use pax-kernel && PATCHES+=( "${FILESDIR}"/${PN}-18.16.0-paxmarking.patch )
+
default
}
@@ -233,11 +234,11 @@ src_test() {
local drop_tests=(
test/parallel/test-dns-setserver-when-querying.js
test/parallel/test-fs-mkdir.js
- test/parallel/test-fs-utimes-y2K38
- test/parallel/test-release-npm.js
- test/parallel/test-socket-write-after-fin-error.js
+ test/parallel/test-fs-utimes-y2K38.js
+ test/parallel/test-release-npm.js
+ test/parallel/test-socket-write-after-fin-error.js
test/parallel/test-strace-openat-openssl.js
- test/sequential/test-util-debug.js
+ test/sequential/test-util-debug.js
)
rm "${drop_tests[@]}" || die "disabling tests failed"