summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2021-08-02 20:53:54 +0200
committerAlexis Ballier <aballier@gentoo.org>2021-08-03 09:35:51 +0200
commitac98845eab379afaa8fd0dd05f219037cbfcff26 (patch)
treeb6675c6c7d34a9b74751d44b1fa30569c567a717 /sci-libs/pcl
parentsci-libs/pcl: bump to 1.12.0 (diff)
downloadgentoo-ac98845eab379afaa8fd0dd05f219037cbfcff26.tar.gz
gentoo-ac98845eab379afaa8fd0dd05f219037cbfcff26.tar.bz2
gentoo-ac98845eab379afaa8fd0dd05f219037cbfcff26.zip
sci-libs/pcl: use cmake eclass
Package-Manager: Portage-3.0.20, Repoman-3.0.3 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'sci-libs/pcl')
-rw-r--r--sci-libs/pcl/pcl-1.12.0.ebuild4
-rw-r--r--sci-libs/pcl/pcl-9999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/sci-libs/pcl/pcl-1.12.0.ebuild b/sci-libs/pcl/pcl-1.12.0.ebuild
index 4f9bd374f66e..403c01bab5cf 100644
--- a/sci-libs/pcl/pcl-1.12.0.ebuild
+++ b/sci-libs/pcl/pcl-1.12.0.ebuild
@@ -9,7 +9,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
EGIT_REPO_URI="https://github.com/PointCloudLibrary/pcl"
fi
-inherit ${SCM} cmake-utils multilib
+inherit ${SCM} cmake multilib
if [ "${PV#9999}" != "${PV}" ] ; then
SRC_URI=""
@@ -79,5 +79,5 @@ src_configure() {
"-DWITH_TUTORIALS=$(usex tutorials TRUE FALSE)"
"-DBUILD_TESTS=$(usex test TRUE FALSE)"
)
- cmake-utils_src_configure
+ cmake_src_configure
}
diff --git a/sci-libs/pcl/pcl-9999.ebuild b/sci-libs/pcl/pcl-9999.ebuild
index 4f9bd374f66e..403c01bab5cf 100644
--- a/sci-libs/pcl/pcl-9999.ebuild
+++ b/sci-libs/pcl/pcl-9999.ebuild
@@ -9,7 +9,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
EGIT_REPO_URI="https://github.com/PointCloudLibrary/pcl"
fi
-inherit ${SCM} cmake-utils multilib
+inherit ${SCM} cmake multilib
if [ "${PV#9999}" != "${PV}" ] ; then
SRC_URI=""
@@ -79,5 +79,5 @@ src_configure() {
"-DWITH_TUTORIALS=$(usex tutorials TRUE FALSE)"
"-DBUILD_TESTS=$(usex test TRUE FALSE)"
)
- cmake-utils_src_configure
+ cmake_src_configure
}