summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
commit3b8cba93fab70dd0fa89cebdd4b37c732580e9ac (patch)
treecbcb946c9c0769acaec3648b63979c24ec30a5c2 /sci-mathematics/normaliz
parentx11-libs/libxcb: Version bump to 1.14 (diff)
downloadgentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.gz
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.bz2
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.zip
*/*: [QA] Use consistent function definition formatting
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'sci-mathematics/normaliz')
-rw-r--r--sci-mathematics/normaliz/normaliz-2.12.2.ebuild6
-rw-r--r--sci-mathematics/normaliz/normaliz-3.1.1.ebuild6
-rw-r--r--sci-mathematics/normaliz/normaliz-3.1.3.ebuild6
-rw-r--r--sci-mathematics/normaliz/normaliz-3.3.0.ebuild2
4 files changed, 10 insertions, 10 deletions
diff --git a/sci-mathematics/normaliz/normaliz-2.12.2.ebuild b/sci-mathematics/normaliz/normaliz-2.12.2.ebuild
index 6c50d7e0a962..4cbaf8b64afe 100644
--- a/sci-mathematics/normaliz/normaliz-2.12.2.ebuild
+++ b/sci-mathematics/normaliz/normaliz-2.12.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -25,7 +25,7 @@ DEPEND="${RDEPEND}
S=${WORKDIR}/${MYP}
-src_prepare () {
+src_prepare() {
epatch "${FILESDIR}/${PN}-2.12.1-respect-flags.patch"
epatch "${FILESDIR}/${PN}-2.12.2-gcc49.patch"
@@ -39,7 +39,7 @@ src_prepare () {
fi
}
-src_compile(){
+src_compile() {
emake CXX="$(tc-getCXX)" OPENMP="${OPENMP}" -C source
}
diff --git a/sci-mathematics/normaliz/normaliz-3.1.1.ebuild b/sci-mathematics/normaliz/normaliz-3.1.1.ebuild
index 0fcd25b60993..69b0f3c68a98 100644
--- a/sci-mathematics/normaliz/normaliz-3.1.1.ebuild
+++ b/sci-mathematics/normaliz/normaliz-3.1.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -25,7 +25,7 @@ DEPEND="${RDEPEND}
S=${WORKDIR}/${MYP}
-src_prepare () {
+src_prepare() {
epatch "${FILESDIR}/${PN}-3.0.0-respect-flags.patch"
# Respect users AR tool (Bug 474532)
@@ -38,7 +38,7 @@ src_prepare () {
fi
}
-src_compile(){
+src_compile() {
emake CXX="$(tc-getCXX)" OPENMP="${OPENMP}" -C source
}
diff --git a/sci-mathematics/normaliz/normaliz-3.1.3.ebuild b/sci-mathematics/normaliz/normaliz-3.1.3.ebuild
index 01a92c6acf0a..7f9223274c34 100644
--- a/sci-mathematics/normaliz/normaliz-3.1.3.ebuild
+++ b/sci-mathematics/normaliz/normaliz-3.1.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -26,12 +26,12 @@ DEPEND="${RDEPEND}
S=${WORKDIR}/${MYP}
-src_prepare () {
+src_prepare() {
./bootstrap.sh || die
default
}
-src_configure () {
+src_configure() {
if use openmp && ! tc-has-openmp ; then
die "You requested openmp, but your toolchain does not support it."
fi
diff --git a/sci-mathematics/normaliz/normaliz-3.3.0.ebuild b/sci-mathematics/normaliz/normaliz-3.3.0.ebuild
index f4119bcd829c..39f9429c0f6a 100644
--- a/sci-mathematics/normaliz/normaliz-3.3.0.ebuild
+++ b/sci-mathematics/normaliz/normaliz-3.3.0.ebuild
@@ -37,7 +37,7 @@ src_prepare() {
eautoreconf
}
-src_configure () {
+src_configure() {
econf \
$(use_enable openmp) \
$(use_enable static-libs static)