summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2022-07-29 12:06:30 +0200
committerMichał Górny <mgorny@gentoo.org>2022-07-29 12:09:41 +0200
commitdeae6a3723c465053f364e2d05891f969c7bf04d (patch)
tree2fabaa066b0d30373e78a5210a3320684b66902a /sys-libs/libcxx
parentsys-libs/libcxx: Use newest patchset (NFC) (diff)
downloadgentoo-deae6a3723c465053f364e2d05891f969c7bf04d.tar.gz
gentoo-deae6a3723c465053f364e2d05891f969c7bf04d.tar.bz2
gentoo-deae6a3723c465053f364e2d05891f969c7bf04d.zip
sys-libs/libcxx: Fix IndirectInherits
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'sys-libs/libcxx')
-rw-r--r--sys-libs/libcxx/libcxx-15.0.0.9999.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/sys-libs/libcxx/libcxx-15.0.0.9999.ebuild b/sys-libs/libcxx/libcxx-15.0.0.9999.ebuild
index 25841a822b4c..22e74228d61a 100644
--- a/sys-libs/libcxx/libcxx-15.0.0.9999.ebuild
+++ b/sys-libs/libcxx/libcxx-15.0.0.9999.ebuild
@@ -5,7 +5,8 @@ EAPI=8
CMAKE_ECLASS=cmake
PYTHON_COMPAT=( python3_{8..10} )
-inherit cmake-multilib llvm llvm.org python-any-r1 toolchain-funcs
+inherit cmake-multilib flag-o-matic llvm llvm.org python-any-r1 \
+ toolchain-funcs
DESCRIPTION="New implementation of the C++ standard library, targeting C++11"
HOMEPAGE="https://libcxx.llvm.org/"