summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2021-07-10 19:42:01 +0200
committerMichał Górny <mgorny@gentoo.org>2021-07-10 19:46:00 +0200
commit303a9910e6f4a75b99ec7b62a54773490b9807f9 (patch)
treeae655f6aad111d9dc6a8ac95671d0a11f42b6dac /sys-libs
parentdev-python/requests-cache: Bump to 0.7.1 (diff)
downloadgentoo-303a9910e6f4a75b99ec7b62a54773490b9807f9.tar.gz
gentoo-303a9910e6f4a75b99ec7b62a54773490b9807f9.tar.bz2
gentoo-303a9910e6f4a75b99ec7b62a54773490b9807f9.zip
sys-libs/llvm-libunwind: Fix typo in variable name
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'sys-libs')
-rw-r--r--sys-libs/llvm-libunwind/llvm-libunwind-12.0.0.ebuild2
-rw-r--r--sys-libs/llvm-libunwind/llvm-libunwind-12.0.1.9999.ebuild2
-rw-r--r--sys-libs/llvm-libunwind/llvm-libunwind-12.0.1.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/sys-libs/llvm-libunwind/llvm-libunwind-12.0.0.ebuild b/sys-libs/llvm-libunwind/llvm-libunwind-12.0.0.ebuild
index 7d7b98339029..b907f5db41fe 100644
--- a/sys-libs/llvm-libunwind/llvm-libunwind-12.0.0.ebuild
+++ b/sys-libs/llvm-libunwind/llvm-libunwind-12.0.0.ebuild
@@ -44,7 +44,7 @@ multilib_src_configure() {
# link to compiler-rt
# https://github.com/gentoo/gentoo/pull/21516
if tc-is-clang; then
- local compiler-rt=$($(tc-getCC) ${CFLAGS} ${CPPFLAGS} \
+ local compiler_rt=$($(tc-getCC) ${CFLAGS} ${CPPFLAGS} \
${LD_FLAGS} -print-libgcc-file-name)
if [[ ${compiler_rt} == *libclang_rt* ]]; then
use_compiler_rt=ON
diff --git a/sys-libs/llvm-libunwind/llvm-libunwind-12.0.1.9999.ebuild b/sys-libs/llvm-libunwind/llvm-libunwind-12.0.1.9999.ebuild
index d64e79cc6b30..eae7b6ed9956 100644
--- a/sys-libs/llvm-libunwind/llvm-libunwind-12.0.1.9999.ebuild
+++ b/sys-libs/llvm-libunwind/llvm-libunwind-12.0.1.9999.ebuild
@@ -44,7 +44,7 @@ multilib_src_configure() {
# link to compiler-rt
# https://github.com/gentoo/gentoo/pull/21516
if tc-is-clang; then
- local compiler-rt=$($(tc-getCC) ${CFLAGS} ${CPPFLAGS} \
+ local compiler_rt=$($(tc-getCC) ${CFLAGS} ${CPPFLAGS} \
${LD_FLAGS} -print-libgcc-file-name)
if [[ ${compiler_rt} == *libclang_rt* ]]; then
use_compiler_rt=ON
diff --git a/sys-libs/llvm-libunwind/llvm-libunwind-12.0.1.ebuild b/sys-libs/llvm-libunwind/llvm-libunwind-12.0.1.ebuild
index cafdb17dce2d..f436a136f170 100644
--- a/sys-libs/llvm-libunwind/llvm-libunwind-12.0.1.ebuild
+++ b/sys-libs/llvm-libunwind/llvm-libunwind-12.0.1.ebuild
@@ -44,7 +44,7 @@ multilib_src_configure() {
# link to compiler-rt
# https://github.com/gentoo/gentoo/pull/21516
if tc-is-clang; then
- local compiler-rt=$($(tc-getCC) ${CFLAGS} ${CPPFLAGS} \
+ local compiler_rt=$($(tc-getCC) ${CFLAGS} ${CPPFLAGS} \
${LD_FLAGS} -print-libgcc-file-name)
if [[ ${compiler_rt} == *libclang_rt* ]]; then
use_compiler_rt=ON