summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCraig Andrews <candrews@gentoo.org>2023-06-15 12:24:12 -0400
committerCraig Andrews <candrews@gentoo.org>2023-06-15 12:24:19 -0400
commitf17fdfa08ee196c737d1be161adff91923cdb831 (patch)
treef45b5ca4ec9200c97b75ba9d4d5a5e3a99680821 /www-apache
parentwww-apache/mod_h2: add 2.0.20 (diff)
downloadgentoo-f17fdfa08ee196c737d1be161adff91923cdb831.tar.gz
gentoo-f17fdfa08ee196c737d1be161adff91923cdb831.tar.bz2
gentoo-f17fdfa08ee196c737d1be161adff91923cdb831.zip
www-apache/mod_h2: drop 2.0.19
Signed-off-by: Craig Andrews <candrews@gentoo.org>
Diffstat (limited to 'www-apache')
-rw-r--r--www-apache/mod_h2/Manifest1
-rw-r--r--www-apache/mod_h2/mod_h2-2.0.19.ebuild49
2 files changed, 0 insertions, 50 deletions
diff --git a/www-apache/mod_h2/Manifest b/www-apache/mod_h2/Manifest
index 74ad380fe57e..b1674b9cf341 100644
--- a/www-apache/mod_h2/Manifest
+++ b/www-apache/mod_h2/Manifest
@@ -1,2 +1 @@
-DIST mod_h2-2.0.19.tar.gz 798975 BLAKE2B 5cb0e5d247db93375e9240b144b2e156720cc5beb15e1720c7c30b46eda0e7021371b9194f78a6aed97b53dbd6c9338ce3e612c13e8ff71f9b16bf9c610fc9dd SHA512 eec50f6c71ab15d918749845e1491b199e31ae4d9baa2821c572dc9f8d6d5ad5b751409f06040a76c94574b174b952b30c9d982e6706e1dddda6974833c3915a
DIST mod_h2-2.0.20.tar.gz 798969 BLAKE2B b5e505af6c3f21ae0ede205582b0c25cbea7b9de4a605434c21f2b34263838355217bc7f5a3396ffaeacd52d4a640d8ed34a8b0a1d81e2d5ea5728df9693e970 SHA512 4622f915a540de7b430094221fd72a5b50509ff0cc07eba947bee716c4d7d35569e8b5e22656f60f8d4f5fc91845ca91c1dd9cfcf40b6948c4fd4ac0fdd68fb3
diff --git a/www-apache/mod_h2/mod_h2-2.0.19.ebuild b/www-apache/mod_h2/mod_h2-2.0.19.ebuild
deleted file mode 100644
index 5ba43634b8e0..000000000000
--- a/www-apache/mod_h2/mod_h2-2.0.19.ebuild
+++ /dev/null
@@ -1,49 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-inherit apache-module autotools
-
-MY_P="${PN/h2/http2}-${PV}"
-
-if [[ ${PV} == 9999 ]] ; then
- EGIT_REPO_URI="https://github.com/icing/mod_h2.git"
- inherit git-r3
-else
- MY_PV="${PV/_rc/-rc}"
- MY_P="${PN}-${MY_PV}"
- S="${WORKDIR}/${MY_P}"
- SRC_URI="https://github.com/icing/mod_h2/archive/v${MY_PV}.tar.gz -> ${MY_P}.tar.gz"
- KEYWORDS="~amd64 ~x86"
-fi
-
-DESCRIPTION="HTTP/2 module for Apache"
-HOMEPAGE="https://github.com/icing/mod_h2"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-IUSE="ssl"
-
-RDEPEND=">=net-libs/nghttp2-1.0
- >=www-servers/apache-2.4.48[-apache2_modules_http2,ssl?]"
-DEPEND="${RDEPEND}"
-
-need_apache2_4
-
-src_prepare() {
- default
- eautoreconf
-}
-
-src_compile() {
- default
-}
-
-src_install() {
- default
-
- APACHE2_MOD_DEFINE="HTTP2"
- insinto "${APACHE_MODULES_CONFDIR}"
- newins "${FILESDIR}/mod_http2.conf" "41_mod_http2.conf"
-}