summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-php/pecl-mailparse/Manifest1
-rw-r--r--dev-php/pecl-mailparse/pecl-mailparse-3.1.3.ebuild22
2 files changed, 23 insertions, 0 deletions
diff --git a/dev-php/pecl-mailparse/Manifest b/dev-php/pecl-mailparse/Manifest
index 898fc8b6cfe0..3e32109f3ac3 100644
--- a/dev-php/pecl-mailparse/Manifest
+++ b/dev-php/pecl-mailparse/Manifest
@@ -1,2 +1,3 @@
DIST mailparse-3.1.1.tgz 941192 BLAKE2B 00b5a506031cd03439e3d67172c17aeeb6af3b950694251f7654007642bf80fff3cda900fc97ba177b91ca970e47416132080793ce64d8038e7aecbf2fdaf6c0 SHA512 01ddb8d4d27a74c14f70b02b49322c60fc79affab374205fee91b9da21e5148e08dba024f6bc620e4f26c2c937675e09092c52ca69172d2f7797c3e2bf374bee
DIST mailparse-3.1.2.tgz 941292 BLAKE2B 855d0b6d34664f090ee3fc6aaa7a260651b9e98b1237c29f66c151ff2b6d8dbbd8cad2757e202fad5a2d0a339fca1e37464a5bcfe7f12b9b1dee975f4330aa1f SHA512 f60671b2bbe09c858a5d9d27fb8ac314d98d0635eeaa682a28171f85bc71d1c9c3ab92c6931883a42619e96bfe96fdf1b43b570c5c2bc1d2b243b541fb533d24
+DIST mailparse-3.1.3.tgz 943785 BLAKE2B 03cb7d4d4ac78d04f710155fdd9282250dc686dbab3a6d9dfb8e3ff82fda07faf02680ad86a810cd7ee2f38c8980fbdc9ad67399f3164506e523a98ce3ffb0a9 SHA512 93659e479d8ab61ae473f6dc002b7198903eebdcfb4aa515e76952f5050fd1a815baccfcb57bd32fb9be6108dfed6dc73172067a58c9e6098058999bb3802000
diff --git a/dev-php/pecl-mailparse/pecl-mailparse-3.1.3.ebuild b/dev-php/pecl-mailparse/pecl-mailparse-3.1.3.ebuild
new file mode 100644
index 000000000000..369af592dbe1
--- /dev/null
+++ b/dev-php/pecl-mailparse/pecl-mailparse-3.1.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+WANT_AUTOMAKE="none"
+PHP_EXT_NAME="mailparse"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+PHP_EXT_ECONF_ARGS=""
+USE_PHP="php7-4 php8-0 php8-1"
+PHP_EXT_NEEDED_USE="unicode(-)"
+DOCS=( README.md )
+
+inherit php-ext-pecl-r3
+
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+
+DESCRIPTION="PHP extension for parsing and working with RFC822 and MIME compliant messages"
+LICENSE="PHP-3.01"
+SLOT="7"
+IUSE=""