summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-dotnet/fable/fable-4.11.0.ebuild1
-rw-r--r--dev-dotnet/fable/fable-4.9.0.ebuild5
2 files changed, 2 insertions, 4 deletions
diff --git a/dev-dotnet/fable/fable-4.11.0.ebuild b/dev-dotnet/fable/fable-4.11.0.ebuild
index eaba2e59e7b4..c5f00295612d 100644
--- a/dev-dotnet/fable/fable-4.11.0.ebuild
+++ b/dev-dotnet/fable/fable-4.11.0.ebuild
@@ -347,5 +347,4 @@ src_prepare() {
fi
dotnet-pkg_src_prepare
- edotnet sln ./Fable.sln remove "${DOTNET_PKG_BAD_PROJECTS[@]}"
}
diff --git a/dev-dotnet/fable/fable-4.9.0.ebuild b/dev-dotnet/fable/fable-4.9.0.ebuild
index e564ab360793..6c01e8916011 100644
--- a/dev-dotnet/fable/fable-4.9.0.ebuild
+++ b/dev-dotnet/fable/fable-4.9.0.ebuild
@@ -294,7 +294,7 @@ CHECKREQS_DISK_BUILD="2G"
DOTNET_PKG_PROJECTS=(
src/Fable.Cli/Fable.Cli.fsproj
)
-DOTNET_PKG_REMOVE_PROJECTS=(
+DOTNET_PKG_BAD_PROJECTS=(
src/quicktest/QuickTest.fsproj
tests/Js/Main/Fable.Tests.fsproj
)
@@ -319,12 +319,11 @@ src_prepare() {
rm Fable.Standalone.sln || die
if use debug ; then
- DOTNET_PKG_REMOVE_PROJECTS+=(
+ DOTNET_PKG_BAD_PROJECTS+=(
# Seems to hang but in reality it fails with USE=debug, bug #922684
tests/Python/Fable.Tests.Python.fsproj
)
fi
dotnet-pkg_src_prepare
- edotnet sln ./Fable.sln remove "${DOTNET_PKG_REMOVE_PROJECTS[@]}"
}