summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/ps3pf_utils/ps3pf_utils-2.2.0.ebuild')
-rw-r--r--app-misc/ps3pf_utils/ps3pf_utils-2.2.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-misc/ps3pf_utils/ps3pf_utils-2.2.0.ebuild b/app-misc/ps3pf_utils/ps3pf_utils-2.2.0.ebuild
new file mode 100644
index 000000000000..a4ab67e1d5b6
--- /dev/null
+++ b/app-misc/ps3pf_utils/ps3pf_utils-2.2.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit flag-o-matic
+
+DESCRIPTION="Utilities to set the ps3 specific features"
+HOMEPAGE="http://www.playstation.com/ps3-openplatform/index.html"
+SRC_URI="mirror://gentoo/ps3-utils-${PV}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="-ppc -ppc64"
+IUSE=""
+
+# fixme: depend on a version of sys-kernel/linux-headers that supports ps3
+
+S=${WORKDIR}/ps3-utils-${PV}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+}