summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/mono-basic')
-rw-r--r--dev-lang/mono-basic/mono-basic-4.6-r2.ebuild18
-rw-r--r--dev-lang/mono-basic/mono-basic-4.7-r1.ebuild18
2 files changed, 36 insertions, 0 deletions
diff --git a/dev-lang/mono-basic/mono-basic-4.6-r2.ebuild b/dev-lang/mono-basic/mono-basic-4.6-r2.ebuild
new file mode 100644
index 000000000000..9a28161ec719
--- /dev/null
+++ b/dev-lang/mono-basic/mono-basic-4.6-r2.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+inherit mono-env
+
+DESCRIPTION="Visual Basic Compiler and Runtime"
+HOMEPAGE="https://www.mono-project.com/docs/about-mono/languages/visualbasic/"
+
+KEYWORDS="~amd64 ~x86"
+LICENSE="LGPL-2 MIT"
+SLOT="0"
+
+RDEPEND="dev-lang/mono"
+DEPEND="${RDEPEND}"
+
+RESTRICT="test"
diff --git a/dev-lang/mono-basic/mono-basic-4.7-r1.ebuild b/dev-lang/mono-basic/mono-basic-4.7-r1.ebuild
new file mode 100644
index 000000000000..9a28161ec719
--- /dev/null
+++ b/dev-lang/mono-basic/mono-basic-4.7-r1.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+inherit mono-env
+
+DESCRIPTION="Visual Basic Compiler and Runtime"
+HOMEPAGE="https://www.mono-project.com/docs/about-mono/languages/visualbasic/"
+
+KEYWORDS="~amd64 ~x86"
+LICENSE="LGPL-2 MIT"
+SLOT="0"
+
+RDEPEND="dev-lang/mono"
+DEPEND="${RDEPEND}"
+
+RESTRICT="test"