summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lua/luarocks')
-rw-r--r--dev-lua/luarocks/luarocks-2.2.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-lua/luarocks/luarocks-2.2.0.ebuild b/dev-lua/luarocks/luarocks-2.2.0.ebuild
index a64514f182e2..5a450c989c0d 100644
--- a/dev-lua/luarocks/luarocks-2.2.0.ebuild
+++ b/dev-lua/luarocks/luarocks-2.2.0.ebuild
@@ -39,12 +39,12 @@ src_configure() {
src_compile() {
# -j1 b/c make tries to delete files it has yet to create (bug #402005)
- emake DESTDIR="${D}" -j1 || die "make failed"
+ emake DESTDIR="${D}" -j1
}
src_install() {
# -j1 b/c otherwise it fails to find src/bin/luarocks
- emake DESTDIR="${D}" -j1 install || die "einstall"
+ emake DESTDIR="${D}" -j1 install
}
pkg_preinst() {