summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/rake')
-rw-r--r--dev-ruby/rake/rake-0.9.6-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-ruby/rake/rake-0.9.6-r1.ebuild b/dev-ruby/rake/rake-0.9.6-r1.ebuild
index 4d3fa36e44b8..a5f937717f03 100644
--- a/dev-ruby/rake/rake-0.9.6-r1.ebuild
+++ b/dev-ruby/rake/rake-0.9.6-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-USE_RUBY="ruby20 ruby21"
+USE_RUBY="ruby21 ruby22"
RUBY_FAKEGEM_TASK_DOC=""
RUBY_FAKEGEM_EXTRADOC="CHANGES README.rdoc TODO"
@@ -45,7 +45,7 @@ all_ruby_compile() {
}
each_ruby_test() {
- ${RUBY} -S testrb test/test_*.rb || die
+ ${RUBY} -S testrb-2 test/test_*.rb || die
}
all_ruby_install() {